It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello to everyone!

If you run in to a bug or some technical issue, let's keep them in this thread so we can post any solutions etc here for everyone to find :)

Hope you will enjoy our new game! ❤
Hi!

Just bought the Fancy Edition after having a great time with Fran Bow.

I'm on the same machine I used for playing Fran Bow and the Little Misfortune demo-- a mid-2010 Mac Pro 5,1 with an aftermarket AMD RX580 graphics card running MacOS 10.14.6 "Mojave".

I'm trying to install Little Misfortune, and although the store shows it as compatible with Windows, MacOS and Linux, the Install button in Galaxy does not work, and it displays the mesage "incompatible" as if it were a Windows-only title.

Any suggestions for things to try?

Thanks!

UPDATE: This may actually just be a Galaxy support issue and not to do with the game. Downloading the offline installer from the website now.

UPDATE 2: Seems to indeed be just a Galaxy issue. Web downloadable installer worked.
Post edited September 18, 2019 by narcogen
I don't know whether this is an issue on GOG's end (it's likely, since I'm using Galaxy 2.0), but Little Misfortune is the only game I have on GOG that oddly doesn't support game time tracking. Not a huge issue, but I thought I should report it. Other than that, the game seems to run fine, I haven't played much, but everything seems to run flawlessly, so far.

I'll be sure to report any proper bugs I come across.

[UPDATE] It seems to have fixed itself, now Galaxy 2.0 is keeping up with game time for Little Misfortune.
Post edited September 18, 2019 by groze
Little spanish translation mistake at one the final scenes, where Miss says "Son una señorita, y me llamo Misfortune" It would rather be "Soy una señorita, y me llamo Misfortune"
"I'm a little lady, and my name is Misfortune"

Thanks! :D This game is really beautiful.
Attachments:
Post edited September 22, 2019 by Hectros
avatar
Hectros: Little spanish translation mistake at one the final scenes, where Miss says "Son una señorita, y me llamo Misfortune" It would rather be "Soy una señorita, y me llamo Misfortune"
"I'm a little lady, and my name is Misfortune"

Thanks! :D This game is really beautiful.
Hello Hectros,

Thanks for this report. I have updated the Killmonday Games bug tracker for this issue. Hopefully, the change will be reflected in a patch soon.

Thanks for providing the screenshot too. It's very helpful!

I'm glad you enjoyed playing Little Misfortune.

Gracias por sus amables palabras sobre el juego Little Misfortune.
Thanks for your kind words about the Little Misfortune game.
Post edited September 22, 2019 by brianmonday
Just finished the game for the second time, just as fantastic as the first :) Only time I got stuck was finding the wolf at the zoo, on the map I pointed to the wolf at 6 and pressed E like usual but nothing happened...Finally realized I had to press the spacebar instead, and this is the only time in the game when I needed to do this. Not sure if other players have the same issue but thought I'd bring it up here! Happiness to everything!!
Hi,

I just purchased the game yesterday and so far it seems great except for one issue. When I attempt to exit the game it crashes. The only way that I can shut it down at that point is to start task manager and force quit.

I looked for this issue on Google and it brought me to a forum on Steam where someone was having the same issue. Someone asked that person for their system specs (which were oddly similar to mine except that I have a Quadro video card and they had GeForce). Anyway, that person said the the issue just went away for then. Of the 5 times I have attempted to exit, this has happened 4 times.

Please help if you can. Thanks.
avatar
Zerabubus: Just finished the game for the second time, just as fantastic as the first :) Only time I got stuck was finding the wolf at the zoo, on the map I pointed to the wolf at 6 and pressed E like usual but nothing happened...Finally realized I had to press the spacebar instead, and this is the only time in the game when I needed to do this. Not sure if other players have the same issue but thought I'd bring it up here! Happiness to everything!!
Hello Zerabubus,

Thanks for posting about you getting stuck at the zoo map. Yes, I see how you might want to be able to use the [E] key to interact with the exhibits shown on the map.

(1) I believe that you are using "Keyboard" as your input device, right?
(2) Are you playing on a Windows, Mac, or Linux computer?

I was able to see that using the [E] key on your keyboard doesn't trigger Misfortune's and Mr. Voice's dialog interaction on any exhibit, and using either the [Spacebar] or [Enter] key will trigger those dialogs. Using either the [Spacebar] or [Enter] key also works on any interaction point (interaction point = anywhere in the game where you see either the [eyeball] icon, or the [open/closing door] icon), in addition to the [E] key

I have updated the Killmonday Games bug database to see if the programmers can add the [E] key trigger at the zoo map.

Thanks for pointing out the issue, and thanks for your kind words about the Little Misfortune game.
avatar
Marwoods: Hi,

I just purchased the game yesterday and so far it seems great except for one issue. When I attempt to exit the game it crashes. The only way that I can shut it down at that point is to start task manager and force quit.

I looked for this issue on Google and it brought me to a forum on Steam where someone was having the same issue. Someone asked that person for their system specs (which were oddly similar to mine except that I have a Quadro video card and they had GeForce). Anyway, that person said the the issue just went away for then. Of the 5 times I have attempted to exit, this has happened 4 times.

Please help if you can. Thanks.
Hello Marwoods,

Thanks for posting about you getting an application crash 4 times out of the 5 times you have exited from the Little Misfortune game. So when you're ready to stop playing, you press the [ESC] key and select MAIN MENU from the first menu that appears. Then another menu appears and you select "EXIT", right? Does that "Exit" menu stay on screen at that point, and the keyboard becomes unresponsive?

I am not able to reproduce your results on my Windows computer.

Do you receive some error message on screen either before or after you use Task Manager to force quit? If so, can you take a screenshot and attach it to a reply message?

If you don't have an error message, can you take a look at the Windows application logs. There may be at least 4 entries in that log with details about the crash.

I suggest that you first start up the Little Misfortune game, then exit again and crash it again. Force quit the app, then try to find the entry in event viewer.

If you've never used Windows Event Viewer, here's a quick primer:

(1) Click the Start menu button, and type "eventvwr" in the command line that appears or in the run dialog box (depends on Windows version you're using).

(2) Select Windows Logs, then Application

(3) Right click on the Application entry on the left side of the Event Viewer window. You'll see a pop-up window. Select Filter Current log.

(4) On the Filter Current Log screen, under Event level, check the box that says Error, then click the OK button in the lower right corner.

(5) Scroll through the entries remaining (there may be lots of them). Try to find one or more that would have happened when the crashes you saw occurred. If you find one that refers to "Little Misfortune.exe", that's what I'd like to know about. Either take a screen shot, or write down the error info and post it to a reply to this message.

Sorry for your inconvenience and for your help, Marwoods.
Hello Killmoday Games

When I run the game video sequences stutter or temporarily freeze. I updated my video card drivers, turned v-sync settings on & off, tried it in windowed mode, tried it on either of my two monitors, followed all of the general solution recommendations on GOG I could & reinstalled GOG Galaxy as well as the game but so far nothing has helped- I think running it as administrator even made it worse.
Everything else works fine as far as I could see- I played what was available in the demo to see if the next sequence is broken as well & it is.
Since I've played the demo the only things that have changed are that I'm starting the game through GOG Galaxy & that I got a second display as well as all the things I tried to fix the problem, of course (updated driver, Nvidia (v-sync) settings).
Another thing that isn't too bad though, is that when I record or just view the game through OBS the start screen flickers for a moment.

Thank you for your time
Kana <3
avatar
KanashiAtisuto: Hello Killmoday Games

When I run the game video sequences stutter or temporarily freeze. I updated my video card drivers, turned v-sync settings on & off, tried it in windowed mode, tried it on either of my two monitors, followed all of the general solution recommendations on GOG I could & reinstalled GOG Galaxy as well as the game but so far nothing has helped- I think running it as administrator even made it worse.
Everything else works fine as far as I could see- I played what was available in the demo to see if the next sequence is broken as well & it is.
Since I've played the demo the only things that have changed are that I'm starting the game through GOG Galaxy & that I got a second display as well as all the things I tried to fix the problem, of course (updated driver, Nvidia (v-sync) settings).
Another thing that isn't too bad though, is that when I record or just view the game through OBS the start screen flickers for a moment.

Thank you for your time
Kana <3
Hello KanashiAtisuto,

Stuttering or freezing cinematics are indicative of your computer having difficulty keeping up with the flow of the cinematic's data during its display. What are your computer's specs (make and model of CPU, amount of RAM your computer has, make and model of video card, and amount of video RAM your video card has).

The steps you took to troubleshoot the issue ARE many of the things I would have suggested, so I'm sorry that they did not help. One thing you didn't specifically mention was turning down the resolution while playing the game. You said you did switch the full-screen/windowed toggle, and turned on and off V-Sync, but the game defaults to 1980 x 1020. Do the cinematics play with any less stuttering and/or freezing if you change the game's resolution to 1280 x 720 (the lowest resolution possible). Just FYI, the PostFX checkbox won't help the cinematics performance, this setting affects only the gameplay.

It's difficult to know exactly what is causing the issue without knowing more about your computer's specs, but , in general, freeing up RAM, and/or Video RAM is a general solution that sometimes helps. And this is really the only thing you can do with your current computer anyway to improve performance. But if your CPU doesn't meet the spec, or your RAM, or your video card and video card's RAM don't meet the spec, then no freeing up of RAM is going to solve the issue.

Have you tried playing the Little Misfortune game without Open Broadcaster Software (OBS) running? It's not clear to me from your message if you always have OBS running on your computer. Disabling OBS may free up enough RAM and CPU processing power to allow the cinematics to display without (or with less) stuttering and/or freezing. Same with trying the game without GOG Galaxy. If you close the GOG Galaxy client and navigate to the game's folder and double primary click on the "Little Misfortune.exe" file to start up the game, then try to play a cinematic (perhaps from the Extras menu), this might allow the cinematics to play more smoothly.

If neither of those two things help (or don't apply), then my only other suggestion is to check to see if other programs that run when you start up your computer can be temporarily disabled while you're playing the game. You can use the MSCONFIG program or Task Manager (if you're playing on a Windows computer) to accomplish this. Instructions for doing so may be found here: https://www.howtogeek.com/74523/how-to-disable-startup-programs-in-windows/. While using this technique to temporarily disable startup programs is generally safe and easily reversible, please know that you perform these steps at your own risk, and I cannot be responsible for any trouble caused by its use.

It's not clear to me what you meant when you said, "Everything else works fine as far as I could see- I played what was available in the demo to see if the next sequence is broken as well & it is." It's just the cinematics that don't play well, right? The game itself is playing ok, correct? My experience with the game is that computers that don't meet the minimum specs for playing often can play the majority of the game without issues; however, the cinematics can display stuttering and freezing. There are also certain portions of the game (some of the mini-games) that can become unplayable on such computers. Your results may vary.

I hope that something in this response has been helpful to you, Feel free to post again if you want to discuss further. If you do post again, please include your computer's specs.
avatar
KanashiAtisuto: Hello Killmoday Games

When I run the game video sequences stutter or temporarily freeze. I updated my video card drivers, turned v-sync settings on & off, tried it in windowed mode, tried it on either of my two monitors, followed all of the general solution recommendations on GOG I could & reinstalled GOG Galaxy as well as the game but so far nothing has helped- I think running it as administrator even made it worse.
Everything else works fine as far as I could see- I played what was available in the demo to see if the next sequence is broken as well & it is.
Since I've played the demo the only things that have changed are that I'm starting the game through GOG Galaxy & that I got a second display as well as all the things I tried to fix the problem, of course (updated driver, Nvidia (v-sync) settings).
Another thing that isn't too bad though, is that when I record or just view the game through OBS the start screen flickers for a moment.

Thank you for your time
Kana <3
avatar
brianmonday: Hello KanashiAtisuto,

Stuttering or freezing cinematics are indicative of your computer having difficulty keeping up with the flow of the cinematic's data during its display. What are your computer's specs (make and model of CPU, amount of RAM your computer has, make and model of video card, and amount of video RAM your video card has).

The steps you took to troubleshoot the issue ARE many of the things I would have suggested, so I'm sorry that they did not help. One thing you didn't specifically mention was turning down the resolution while playing the game. You said you did switch the full-screen/windowed toggle, and turned on and off V-Sync, but the game defaults to 1980 x 1020. Do the cinematics play with any less stuttering and/or freezing if you change the game's resolution to 1280 x 720 (the lowest resolution possible). Just FYI, the PostFX checkbox won't help the cinematics performance, this setting affects only the gameplay.

It's difficult to know exactly what is causing the issue without knowing more about your computer's specs, but , in general, freeing up RAM, and/or Video RAM is a general solution that sometimes helps. And this is really the only thing you can do with your current computer anyway to improve performance. But if your CPU doesn't meet the spec, or your RAM, or your video card and video card's RAM don't meet the spec, then no freeing up of RAM is going to solve the issue.

Have you tried playing the Little Misfortune game without Open Broadcaster Software (OBS) running? It's not clear to me from your message if you always have OBS running on your computer. Disabling OBS may free up enough RAM and CPU processing power to allow the cinematics to display without (or with less) stuttering and/or freezing. Same with trying the game without GOG Galaxy. If you close the GOG Galaxy client and navigate to the game's folder and double primary click on the "Little Misfortune.exe" file to start up the game, then try to play a cinematic (perhaps from the Extras menu), this might allow the cinematics to play more smoothly.

If neither of those two things help (or don't apply), then my only other suggestion is to check to see if other programs that run when you start up your computer can be temporarily disabled while you're playing the game. You can use the MSCONFIG program or Task Manager (if you're playing on a Windows computer) to accomplish this. Instructions for doing so may be found here: https://www.howtogeek.com/74523/how-to-disable-startup-programs-in-windows/. While using this technique to temporarily disable startup programs is generally safe and easily reversible, please know that you perform these steps at your own risk, and I cannot be responsible for any trouble caused by its use.

It's not clear to me what you meant when you said, "Everything else works fine as far as I could see- I played what was available in the demo to see if the next sequence is broken as well & it is." It's just the cinematics that don't play well, right? The game itself is playing ok, correct? My experience with the game is that computers that don't meet the minimum specs for playing often can play the majority of the game without issues; however, the cinematics can display stuttering and freezing. There are also certain portions of the game (some of the mini-games) that can become unplayable on such computers. Your results may vary.

I hope that something in this response has been helpful to you, Feel free to post again if you want to discuss further. If you do post again, please include your computer's specs.
Hello again,

My specs:
Windows 10 64-bit
Intel Core i7-4790K CPU @ 4.00GHz
16384MB RAM
NVIDIA GeForce GTX 960
12176MB total memory
4053MB VRAM

Turning down the resolution didn't help.
I did my best freeing up RAM- when I start the game, memory usage is at 27%.
I have tried playing the game without any other programs open.
I disabled most start up programs.
It's just the cinematics that don't play well including the logo intro.

If we don't find any solution I'd try getting the game on steam & see if it works there.
Thank you for your time
-Kana
avatar
KanashiAtisuto: Hello again,

My specs:
Windows 10 64-bit
Intel Core i7-4790K CPU @ 4.00GHz
16384MB RAM
NVIDIA GeForce GTX 960
12176MB total memory
4053MB VRAM

Turning down the resolution didn't help.
I did my best freeing up RAM- when I start the game, memory usage is at 27%.
I have tried playing the game without any other programs open.
I disabled most start up programs.
It's just the cinematics that don't play well including the logo intro.

If we don't find any solution I'd try getting the game on steam & see if it works there.
Thank you for your time
-Kana
Hello Kana,

I wouldn't recommend purchasing the game on Steam again. The builds are exactly the same, so having an issue here will mean the same issue will occur on the build purchased on Steam.

And your computer's specs are certainly more than adequate to play the game. Thanks for providing them. The cinematics require the most processing power to display. It's not uncommon for computers with below minimum specs to play the game to have trouble playing the cinematics properly and have the majority of the rest of the game play pretty well. It IS unusual for a computer with the specs yours has to have trouble playing the cinematics.

I have four things for you to check:

(1) Can you use the Direct X Diagnostic Tool to check when your video card drivers were last updated. Instructions for using this tool are here: https://www.howtogeek.com/258485/how-to-use-the-directx-diagnostic-in-windows/. Please take a look at the Display 1 tab and find the version and date of the video card drivers on the right side of that tab.

If the date and version is not the most recent version, consider upgrading your video card drivers at the NVidia site here: https://www.geforce.com/drivers. Please be aware that while upgrading video drivers is usually a safe process, I cannot be responsible if something goes wrong during the upgrade process.

(2) Your I7-4790K processor also has Intel HD 4600 Graphics onboard as well. Usually, this graphics card cannot be used if you have a discrete video card, but I need to be sure that you're not running the game on this graphics card instead of the NVidia GeForce GTX 960. The DirectX Diagnostic Tool output would show if you're running that card instead of your NVidia GeForce GTX 960. But actually, the Intel HD 4600 video card integrated with your CPU should also be sufficient to run the cinematics without lag and stuttering as well.

(3) Have you overclocked your CPU? This site: http://www.cpu-world.com/CPUs/Core_i7/Intel-Core%20i7-4790K.html shows that turbo mode uses fewer than the 4 cores available. I don't know if any overclocking you've done would have an effect on the performance of the game or not, but if you've overclocked and disabled one or more cores, this might affect how the cinematics play. Consider turning off any overclocking you may have done to see if performance improves. I do not know if this will help or not.

(4) If you care to upload a screenshot of your Windows 10 Task Manager Startup tab: https://www.technorms.com/46638/guide-to-task-manager-in-windows-10, I'll take a look, but if you say you've already eliminated anything that doesn't need to run and still have issues with the cinematics, I don't really have any other recommendations to make.

I'll hope that you haven't updated your graphics card drivers in a while, and doing so fixes your issues.

I hope you'll post again to let me know if you fix the issue.
Post edited October 11, 2019 by brianmonday
Hi

(1) I upgraded my video card drivers, didn't change anything.

(2) In the DirectX Diagnostic Tool it says Nvidia GeForce GTX 960 under Display 1 & Intel HD 4600 under Display 2. The task manager says Nvidia GeForce GTX 960 under GPU.

(3) I haven't overclocked it.

(4) see attachment

Thank you for your ongoing help.
Attachments:
Post edited October 13, 2019 by KanashiAtisuto
avatar
KanashiAtisuto: Hi

(1) I upgraded my video card drivers, didn't change anything.

(2) In the DirectX Diagnostic Tool it says Nvidia GeForce GTX 960 under Display 1 & Intel HD 4600 under Display 2. The task manager says Nvidia GeForce GTX 960 under GPU.

(3) I haven't overclocked it.

(4) see attachment

Thank you for your ongoing help.
Hello again Kana,

I'm sorry that nothing I suggested seems to have helped. I looked at your Startup Tab. I see that you still have your Avira Virus software running. If you wish to continue trying to find what might be happening, please read on--

You did say that you were playing the game through GOG Galaxy, but since it's disabled in the Startup Tab, I assume you changed that for the last test?

Also, you said that you sometimes use OBS (streaming software). You also disabled that during the latest tests I assume since it doesn't appear on the Startup tab. Or maybe it is still active, but not thru startup?

While this may not be to your liking, and may not help at all, consider disconnecting the second monitor from your computer's configuration and then playing the game again.

And you said you updated NVidia's V-Sync settings. There is also a setting within the game's menu to toggle V-Sync on and off. I'm unsure what effect this has when you already toggle the setting in the NVidia driver, so consider trying the game with V-Sync both checked and unchecked in the game's options if you already haven't done so.

I have two more suggestions:

(1) Consider disabling your internet connection, then disabling the virus protection. I don't know if this version of Avira is a resource hog or not, but as long as you're not connected to the internet, I don't see the harm in temporarily disabling it on this tab, and then running the game. Please know though that I cannot be responsible for anything that may happen while you do this. Also, it appears that there may be one or more other programs running on the Startup tab, but not showing on your screenshot. If that's the case, consider disabling those as well.

(2) Consider turning off the Gaming Bar in Win 10. This is done in Settings/Gaming/then toggle Game Bar off. My Win 10 box has this turned on and I don't think it will make much difference, but you can try it.

I have taken a video of my Win 10 box playing the Little Misfortune game with Performance Manager displaying some benchmarks. Here's a link to that video: https://drive.google.com/open?id=1FQRJw-GzIvPOrLo9clDcMUS0Sg3fNLSd.

As you can see from my video, the CPU utilization starts at around 53% when the game's menu is displayed. Then I go to Extras/Cinematics and play the first two cinematics. And the CPU utilization drops to around 15%. Consider doing a similar thing with your computer and compare that spec on your computer with mine.

Also note that GPU 1 (a NVidia GeForce 760 ti--2 GB RAM) is only using up to 9% of the CPU during the cinematics which increases substantially when the menus are displayed. Do you get similar results?

I also have a Intel HD 4600 graphics card (GPU 0) which is not in use in my current configuration.

Also the RAM usage hovers around just about 2.3 GB of the 16 GB available on my PC. Do you see similar results? You said in an earlier post that your memory usage was at 27%. That would be about 4.3 GB of RAM usage based on you having 16 GB on your machine. I believe mine is at about 14%. That may make a difference. I don't know if the difference is Avast, or any other program running on the Startup Tab which I cannot see (I'm using only Windows Defender on this Win 10 text box right now).

If you can get the RAM usage down a bit, perhaps that will improve the way the cinematics play. If that's not the issue, then I would say that perhaps the codecs on your machine may be different than mine. But my Win 10 box has only the default codecs installed with Win 10 and anything else that gets installed with VLC which I have also installed.

You can install K-Lite Codec Pack if you wish. I have this installed on my Win 10 box, but I don't think it really made any difference in how the game's cinematics play.

Is your cinematic experience substantially different than what you saw in my video? I consider the way the cinematics played in the video to be just fine. If you don't agree, maybe that is the difference?

Just for clarity, you did say your video drivers are up to date. Here's a link to the Display tab of my Direct X Diagnostic tool results: https://drive.google.com/open?id=1MFc0805in5tVzaO_6neO1p5sWCRT2Nn4 for comparison to your own.

The developers are aware of the issue you have raised. There is a patch to be released soon. Waiting for that patch to see if your experience is different is the only other thing I can suggest. No guarantees this will help you however.

Feel free to respond if you wish. I'm sorry I cannot be more helpful.
Post edited October 15, 2019 by brianmonday