It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Hello
I'm able to install, start and play Lionheart, but have an issue with it. Unfortunately, I got these "traces" of my cursor all over the screen, whenever I move it. Is there any way to get rid of them?
My system is a
Windows 8 AMD A10-5700 APU with Radeon(tm) HD Graphics, 3400 MHz, 2 Dual Core. 4GB RAM
with an AMD Radeon HD 7660D.
Windows as well as all driver are up to date.
Thanks a lot in advance
Ravenwitch
Attachments:
mouse.jpg (43 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
BUMP
I've got that bug too, this is new, a few months ago the game was lagging but without cursor trails. Maybe this fix will work for you, it's partly the same as under Windows XP with games such as Planescape Torment.

Here are some details as to how I've solved this on my PC (just skip the paragraph if you don't know the Application Compatibility Toolkit):

Using the ACT, you can try two fixes: ForceDirectDrawEmulation, which should prevent cursor trails, and maybe even DXPrimaryEmulation with "-DisableMaxWindowedMode " as parameter (this should prevent stuttering and works for numerous games stuttering under 8.1, but may also trigger other bugs). Actually, using window mode (with something like DxWnd) may also solve everything at once, or at least the trails. But it's a bit more difficult to use.


I'm providing the file you'll need with everything applied already: http://1drv.ms/TWy1lS

Get "Lionheart.sdb". Now, you can either download and install the Application Compatibility Toolkit (google it, it's free), then open this file and click "File => Install".

Or you can open an Admin Command Prompt - under 8.1, it's very easy, put the file into a folder somewhere, open the folder, go to "File" => Open Command Prompt => ... as Admin", and you should only need to type this: sdbinst Lionheart.sdb . Then Enter.

These fixes will be installed. Run the game as usual. If all is well, you should be able to play normally and maybe even with a better framerate.
The above solution didn't work for me. Anyone have any other fixes?
turn off mouse trails in windows.

try a different mouse.
Mouse trails aren't on in my PC settings. Why would they be? And it's not a problem with the mouse. Why would it be? And yes, I double-checked both before asking for help here, even though it was obvious that that wasn't the problem. Thanks I guess. I'll look elsewhere for help.
Post edited October 30, 2014 by danscloud9
Hey, I had the exact same problem. The flickering mouse trails were absolutely horrible!

Long story short, after a ton of tinkering, I just re-downloaded the installation file and reinstalled the game. Works like a dream, now. Might be worth trying out?

Windows 8, not running in compatibility, but Admin is on.

Best of luck.
Download the DXSDK from Microsoft.( I would post link but I am not allowed )
Install it then open the folder->go to directx control panel->directdraw->untick "use hardware acceleration"
After couple of hours I make totaly fix for this mouse glitch.

dl.dropboxusercontent.com/u/45081933/Lex/Games/Lionheart_mouse_trails_fix.rar
Post edited June 25, 2015 by KRipe
avatar
KRipe: After couple of hours I make totaly fix for this mouse glitch.

dl.dropboxusercontent.com/u/45081933/Lex/Games/Lionheart_mouse_trails_fix.rar
Can you reupload this fix? The link is broken, says your account was temporarily disabled.
avatar
KRipe: After couple of hours I make totaly fix for this mouse glitch.

dl.dropboxusercontent.com/u/45081933/Lex/Games/Lionheart_mouse_trails_fix.rar
avatar
Fairfax1: Can you reupload this fix? The link is broken, says your account was temporarily disabled.
https://yadi.sk/d/AybVh0jh3AAdhF

"Скачать" Button
Post edited January 21, 2017 by KRipe
Try ...
For Win8, Win10
Widescreen Patch, I had to run in compatibility mode for WinXP
In Widescreen Patch set the resolution and not to designate Fullscreen mode! (The game will run in a window)
On the desktop to find a shortcut to start the game, set the compatibility mode - 16 bit color.
Running game takes awhile (first plays audio and then video), the mouse cursor is correct.
avatar
KRipe: https://yadi.sk/d/AybVh0jh3AAdhF
"Скачать" Button
Thank you, I re-uploaded it to Mega, here
https://mega.nz/#!GxkmUZ4S!Zf8mT-OQtsW36TjUyGWv7wf8wGYuh_crGDdj8iwZ9SA