It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi all !

Am I the only one with this problem ? I certainly don't have the most recent GPU, plus I'm mobile, but with my GTX 880M it seems to run without framedrops, stutters or whatever except from the crashes of course, everything being maxed out, except for motion blur.

I know it's GPU-intensive, that's why I was playing at night with fresh air around, windows open and around 21 °C, hence trying to avoid overheating.

The event says "nvlddmkm display driver had stopped responding". I don't want to lower the graphics quality, it's so nice as it is... Am I the only one here ?

Here is the event XML in case it speaks to anyone :

<Event xmlns="[url=">]">[/url];
<Provider Name="Display" />
<EventID Qualifiers="0">4101</EventID>
<TimeCreated SystemTime="2015-06-12T03:39:02.000000000Z" />
<Security />

EDIT : I changed the delay before the OS resets an unresponsive GPU from the default 2 seconds to 10 seconds, here :

Windows Registry Editor Version 5.00


TdrDelay is the delay, but in case it's increased it's better to increase TdrLimitTime too (I increased to 300, default is 60). That's because the system bugchecks (i.e. restarts) if there are more than five GPU resets during the last TdrLimitTime seconds, which prevents a system hangup in case the GPU doesn't recover. Problem is, if you increase TdrDelay and not TdrLimitTime in case of an non-recovering GPU the OS may not have enough time to bugcheck, hence a system hangup, hence a forced poweroff, which is awful.

ANYWAY, it didn't solve my problem, except that now I can witness a display freeze for two or three seconds (not more, strangely) before the OS resets the GPU. I will probably try a 30 fps vsync later and/or a quality level decrease after all, I don't have much choice anyway.

I'll be back with the results !
Post edited June 12, 2015 by NovHak
I got better results today, now the game can run more than one hour with no GPU reset. This is obviously due to the registry changes I made yesterday, that weren't taken into account since I had not restarted, silly me...

Si I removed anti-aliasing too and enabled vsync locked at 30 fps, still hanged up after around 75 minutes. Next I will change all game graphic settings to high instead of very high, while retaining the previous changes.

I wonder if it's a temperature condition or a problem with the pilot, considering I played other games on high settings such as Watch Dogs without such problems... Maybe I will install a temperature monitor to find this out, but I would prefer that the GPU driver informs me instead, after all isn't an overheating situation worth mentioning ? Unfortunately this seems too difficult for Nvidia to think about.

Be back later !
I just finished a 2 hour long game session without a single crash this time. If that's not good...

Now that's what I changed : as I was starting with a lower resolution, after some time playing I noticed my GPU fan was not running at the speed I expected here, so I forced max speed, and finally decided to play max res with everything maxed out again (except no motion blur, no TressFX since I'm Nvidia, no vsync), and so it worked.

So, maybe I've been lucky and crashes will ultimately reappear in the future, but this raises an interesting question : what would make the GPU fan run at a lower speed than expected, for a particular game ?
Post edited June 14, 2015 by NovHak