It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I keep getting a warning that the Mac OS X version of this is 32-bit only, and needs to be updated. Likely Mojave will be the last OS to support it unless someone recompiles it as 64 bit.

GOG, do you have someone that can do this recompilation?
No posts in this topic were marked as the solution yet. If you can help, add your reply