It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

G'day there,

I've recently downloaded Leisure Suit Larry Reloaded to my E: (secondary hard drive), and when I download the Patch file, it tells me that the Game Installation cannot be found?

I tried to install the game to my primary C:, but it still says the same thing when I try to patch.

I've attempted to put the patch file in the same directory as the game itself, but no results.

Any help would be greatly appreciated!
This question / problem has been solved by DeMignonimage
CaptainAustralia: ...Any help would be greatly appreciated!
I think the patch doesn't apply, because the current GOG installer (; released 30th October 2014) is already patched. The patch (released on 29th November 2013) is for people who installed the game before it was updated so they don't have to re-download and reinstall it, but can apply the patch instead.

Though, I could be wrong, so I contacted support. I'll report back as soon as there's an answer.
Post edited February 16, 2015 by DeMignon
Thanks, friend. I was hoping (even suspecting) that it may have been something like that, but certainty never hurts.

Really appreciate the assistance. :)
CaptainAustralia: ..Really appreciate the assistance. :)
You're very welcome. The error message and GOG's version numbers are a bit confusing.
Though, there's good news, GOG support confirmed what I suspected:
"If you have installed the game from the updated installer (setup_lsl_reloaded_2.1.0.11) the patch is already included."
You're good to go ;-)
Post edited February 17, 2015 by DeMignon