It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi all,

I'm having absolutely no luck running Soul Reaver. Whenever I start a new game, the opening movie plays, and as soon as it's over, the game crashes to the desktop with the "Kain2.exe has stopped working" message. I can see the loading screen in the background, so it seems to be crashing whenever it tries to the load the first level, but I can't be sure.

Here's what I've tried so far:
- Tried every different compatibility mode.
- Tried running as administrator.
- Tried every combination of different resolutions, video drivers and sound drivers in the configuration panel.
- Disabled "Filter Textures" in the configuration panel.
- Disabled DEP.
- Disabled secondary monitor.
- Reinstalling DirectX
- Tried renaming atiumdag.dll in the program folder (someone in the Steam forum suggested this).

I've been all over the GOG and Steam forums and I can't find anything that works. It crashes at the same point every time. I contacted GOG support and they suggested disconnecting my USB headset, which is code for "we don't have a clue". (I tried it anyway, in good faith, and predictably, it didn't help.)

I'm completely out of ideas, so I was hoping someone out there might have other suggestions.

OS: Windows 8.1 Pro 64-bit
CPU: Intel i7-4770K
Memory: 16GB RAM
Video: NVIDIA GeForce GTX 780
MB: Asus Maximus VI Hero
Sound: Onboard (Realtek HDA)
No posts in this topic were marked as the solution yet. If you can help, add your reply
Never mind. My drivers were all less than a month old, so I didn't think it was a driver problem, but it occurred to me that there might be some squirreliness because of the Windows 8.1 update, so I found a couple of updated drivers for my MB (supposedly for 8.1), and installed a couple of new 8.1 patches and now the game's running. If I had to guess, perhaps it was the updated audio driver, but who's to say. Anyway, problem solved...for now.