It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Others ara Good including BGM.
But Only all FX Sounds are mute.

I checked option menu in the Games, and volume setting was not a problem
And I also tried all compatibility modes. but i didn't work.

Is there anyone who had same issue? Please Help

My System
Window 10
I5 3550
8Gb Ram
GTX1060 3Gb
Post edited December 21, 2018 by DersertTiger
No posts in this topic were marked as the solution yet. If you can help, add your reply
No sound me too.