It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I'm trying to run the new game. After I click PLAY the loading process begins, but it never ends. After a couple of minutes of progress spinning it freezes, and this is it. The only thing I can do after this moment is to restart the computer.
I've read on the forums that the game might take a while to load (5-10 minutes). Although I haven't measured the time during my first several tries, I've shut down the computer after 30 minutes of the penultimate one.
Then I reinstalled the game and tried once more to no avail.
I also tried disabling automatic graphics switching with no luck.

I'm using a mid-2015 MacBook Pro, 2.5 GHz Intel Core i7, 16 GB, AMD Radeon R9 M370X 2GB, macOS High Sierra 10.13.4.

Is there any way to run Kona in my case?
No posts in this topic were marked as the solution yet. If you can help, add your reply

I'm sorry that you are having trouble launching the game.

We unfortunately don't have any record of Mac users having this issue, so we'd need to investigate more.

Can you please locate the log file (~/Library/Logs/Unity/Player.log) and send it to ?


Thanks for your reply. I've sent the log file to the above email.
I have actually been able to start a new game in a virtual machine running Windows 10 on the same MacBook Pro. Considering it was a VM the game was quite laggy, but the loading time of a new game took only a minute or two.
Also, when I run the game in a Windows 10 virtual machine, every glossy (if I understand correctly) in-game object is violet. :)
Post edited May 13, 2018 by romache