It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Running on Ubuntu 18.04.3 LTS
AMD Ryzen 5 2600 3.7 GHz
16 GB
GeForce GTX 960 4 GB (Using Latest NVIDIA Drivers)

If I set the game to low graphics settings it runs.

Most options in the graphics options screen cause problems.

The game runs but only displays the loading screeen. What I mean by this is that sound and dialogue play, and if you use the control from the dialog responses and sound changes, the game seems to be accepting input from my controller, but the loading screen is all I see.

Some settings are fine:

Shadow Quality Ultra
Level Detail (Max)

Others cause a problem:

Shader quality to high
Antialiasing enabled

Any ideas, I want to run the game with graphics better than low, and I have a graphics card above the recommended level, but I cannot seem to get it to work.

Looking at other posts:

I have tried the fullscreen to "0" fix, although my problem seems different, this caused the game to crash.
I have tried turning off my second monitor (disabling in Ubuntu settings).
I tried passing -force-opengl at the command line, but his is either not supported or just didn't work.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I am also having issues with no graphics displayed on Ubuntu 18.04 with Nvidia drivers. I have a support issue with I'll update here if I learn anything helpful.
The developers gave me this workaround that helps with some graphics-related problems on Linux. It worked for me.

First, you need to open this file in a text editor: "Home/.config/unity3d/Parabole/Kona/prefs" (some folders may be hidden). Near the end of the text, you will find these two lines:

<pref name="Fullscreen" type="int">1</pref>
<pref name="Screenmanager Is Fullscreen mode" type="int">1</pref>

All you need to do is change them for those ones:

<pref name="Fullscreen" type="int">0</pref>
<pref name="Screenmanager Is Fullscreen mode" type="int">0</pref>

This will make the game run in windowed mode and you will be able to bring it back to full screen in-game.
I have the same problem.
OS: Linux Mint 19.3
GPU: Asus Radeon RX 580 8GB

With low settings I can play but if I increase graphic setting chances are high the game will crash and start no more until I delete Kona settings.

I have a new system (AMD Zen 2 [Ryzen 5 3600] & Navi 10 [RX 5700 XT] on Ubuntu 19.10 STS (Eoan) with Linux 5.7 Vanilla and Ubuntu 20.04 Focal with Linux 5.6 OEM by Ubuntu Kernel PPA) and thought that would be ideal for Kona ... but first I seemed to be proved wrong.
Why is the problem with black screen not fixed?
But the result is a FullHD screen in the lower left and the rest blinking like crazy with garbage characters.
And it is not only that, when trying to change options after changing prefs to fullscreen 0 (I use 4k resultion and found that it is better to change height to 2160 and width to 3840) the mouse makes the interface to get uncontrollable (there is a yellow cursor which seems to work correctly - but nothing can be clicked and moving it results in the UI going crazy). So one should change it with a controller (Logitech F310 did it for me): using Ultra for both Shadow Quality and Special Effects, 4k resolution (if so inclined) and FullScreen on.
After that the game looks good (for both Eoan@5.7 and Focal@5.6).

It is clear that Unity is not the problem ... so why is it not fixed properly.
I just get the solution by chance giving first up on Eoan (really cruel) and starting a second try with Focal (and gamepad) - and after this I went back to Eoan and changed res in prefs file to 4k resolution ... and was able to do the changes, apply it and got it working too.

So my situation seems to be even more severe than former ones with Nvidia (or they may be lucky to by chance don't use the mouse at all - and probably not using 4k).
So fixing this ugly bug would be very welcome ... but at least it can work after fighting the configs and graphics option menu.

Post edited June 21, 2020 by JMB9