It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

What happened to Maximilian?
In the codex it sounds like there is Karl IV, then Sigismund. But it goes from Karl IV to Maximilian to Karl V?

Need to check ingame :)
Oh, he came later...
Post edited March 10, 2018 by disi
Lukaszmik: I am extremely disappointed.

First of all, in the lack of effort and attention placed on ensuring non-Galaxy installers are available and downloading/working as intended.

Secondly, given that it's already 9:30AM in Poland, at the lack of any official word on the issue. Yes, I realize it's Saturday, but this patch was a hugely anticipated event for one of the larger recent releases. Somebody should be monitoring the boards to ensure situations like this one do not arise.

Even a simple "Oh, shoot. Let me see who I can rustle up right now, give us some time to fix this" would suffice. Assuming timely follow-ups, anyway.

Now, after a whole week making plans for finally enjoying the game, I'm left with the bitter feeling nothing might get done until next week anyway.
This is my case, lol. I even sent off my gf to do sth and wanna enjoy the game. Now I uninstalled the old version and deleted old version installer files... now I cant even play the old version during the weekend ,lol
Lukaszmik: I ran into an issue using the GOG Downloader installer links.

Part 9 did not download, GOG Downloader shows "Checksum error on chunk 339, please contact support!" error.


Edit: I restarted the Downloader, now it's "chunk 340"...

Something's iffy.

Edit2: And another "chunk 339" error after restarting again.

Seeing how it's midnight in Poland now, I really hope somebody will be available to look at this tomorrow.

Really bummed, was hoping to get some play time this evening.

Edit3: The issue is clearly with the file setup_kingdom_come_deliverance_1.3.1_g_(19170)-8.bin
While the previous installation files are 4,194,304 KB, this file ends downloading at 3,469,458 KB and throws one of the errors.

Edit4: I attempted to download the problematic file using the "Classic Installer" links of the page.
File no. 8 linked to in Classic Installer has the same file name "setup_kingdom_come_deliverance_1.3.1_g_(19170)-8.bin", but is only 1,427,076 KB large
The Classic Installer page claims it to be approximately 4GB in size.

This made me angry. I could understand unforseen corruption in GOG Downloader installers (though, honestly, why wouldn't somebody VERIFY them?), but such a large file size difference would not pass even a cursory check.

GOG dropped the ball here in a major way.
I've experienced the same issue on the last bin file via gog downloader. I have now wasted the majority of my bandwith allowance for the month attempting to download this game only to be left with corrupted useless files. This release has been completely botched from all angles. I want a fix or a refund as it's going to be another month before I have bandwidth available to try and download this again.


I may have found a workaround. Try re-downloading the corrupted files via the conventional download links through your browser. The installer didn't crap out right away so it may work now.
Post edited March 10, 2018 by lefthandblack
lefthandblack: edit:

I may have found a workaround. Try re-downloading the corrupted files via the conventional download links through your browser. The installer didn't crap out right away so it may work now.
I think they fixed it now. But some sort of communication would have been nice.
lefthandblack: edit:

I may have found a workaround. Try re-downloading the corrupted files via the conventional download links through your browser. The installer didn't crap out right away so it may work now.
disi: I think they fixed it now. But some sort of communication would have been nice.
No, they are still broken. After downloading the bad files through browser the installer will run but then quits with an error about corrupted source files. What a nightmare.


Ok, I think I finally solved it by re-downloading the installer file.

So what worked in my case:
- Re-download bin 9 classic through browser
- Re-download small initial setup file through browser

There is some strangeness with the pre-order dlc as gog downloader downloaded one ~5mb file and the browser installers show a part 1 and part 2 that are ~5mb files that have different sizes but the same filename.

I'll probably let galaxy check the integrity of everything to be sure, but it looks like hopefully I won't have to re-download everything again.
Post edited March 10, 2018 by lefthandblack
JRfromWarhorse: [...]
Nice update!
Ingame lockpicking is no longer more difficult than real life lockpicking. And that Save & Exit will please most people, I guess.
Seems most of the known game bugs are now fixed... Anyway, there is an annoying bug that changes your whole system's gamma correction even after exiting the game. It is still there and should be solved as well.
Nice, but for the pre-order DLC why is it being split into two exe(s)?
one with 4 mb and one with 5 mb? which one is the correct one? (actual download is the same name?)
Post edited March 10, 2018 by Account.320
It seems somebody went around and fixed things without even bothering to let us plebes know.

I am now able to resume the GOG Download past the point where every single attempt (and I've made about six earlier on) would produce the same exact issue.

Then the last file gave me "error chunk." Hopefully it's just a mis-match with the files I already had partially downloaded... Redownloading the whole 33GB again, and if that doesn't work, I'll probably go for a walk just too cool down.

Still no acknowledgement of the issue, or any attempt to help trouble-shoot (or just "hey, contact us via support request to help you out").

"Feels bad, man."
Every time I get out of a dialogue or inventory, my character is out of breath. Often I even shortly hear my heartbeat as if I am exhausted.

Otherwise, graphic performance is way increased.
Disabling Vsync is good, especially for users with Freesync or Gsync!

The bells ringing in the morning is that new? I nearly fell out of bed...
Post edited March 10, 2018 by disi

Finally managed to download the 1.3.1 patch completely (the DLC was giving me another error until messing around with temporary GOG Downloader files finally fixed it), and I was able to successfully install the new version of the game.

Took a day, but I can play again.

Really not happy about GOG's silence on the quick-fix swapped files. They seem to have also affected a few other people.
Anyone else having issues with having no random encounters at all? I started a new game after 1.3 and the hotfix came out and 10 hours into it I just noticed that I have not encountered any interactable wayfarers or bandits at all. And yes, my Henry seems to have developed a heart condition as well.
Random encounters are working for me, at least.
There is a new bug on this version that makes you unable to use Hans' Chest in "Clothes make the man" Quest. I hope there will be some hotfix soon.
1.3.3 already ^^
disi: 1.3.3 already ^^
Lovely to see those patches and fixes rolling in :)
JRfromWarhorse: - The game now has Save and Exit feature.
- Saving is much more robust and saves won't get corrupted even if the game crashes while saving.

Performance improved
- LoD switching tweaked, reducing pop-in and improving texture streaming.
- Stuttering in some areas reduced.
- Slightly smoother framerate on Vsync 30. (Consoles and some PCs)

Improved lockpicking
- New interface design makes it much easier to hold the sweet spot while turning the lock.
- Easy and Very Easy trunks are now easier to lockpick when playing with controller. (Mouse difficulty unchanged)

Improved pickpocketing
- You will no longer get caught if you stop at the beginning of the minigame. (Unless someone sees you)
- The risk indicator is now much more precise. When green, you are sure not to get caught.

- Alchemy bench will no longer shoot you into the air.
- The last quest with Lord Capon is now visible on the map when he is ready to assign it to you.
- Guards won't frisk you so often.
- Your horse shouldn't get stuck when jumping fences.
- Horse items are cleaned along with player items in bathhouses.
- You can see when looking at a bed whether it will save your game.
- You can sleep on beds without having to sit down first.
- Levelling up stealth by sneaking past enemies is more consistent.
- Sneaking past sleeping NPCs is now easier.
- Some easily accessible trunks with extremely good loot have been removed.
- Cave mushrooms can now be found in many other damp places.
- You can no longer autocook potions that you haven't brewed by hand at least once before.
- German voiceovers will no longer cut off in mid-sentence in cutscenes.
- Late game player strength tweaked
- Some combat perks that were unintentionally overpowered were tuned down.
- Weapons scale less with high-level stats.
- It should now be much harder to kill high-level enemies with one hit. (Unless they're helmetless. Stupid Runt...)
- Other combat system tweaks
- "Untargeted attack" exploit fixed.
- Enemy combat archery AI improved.
- Guards now react to combat more aggressively.
- And many other minor tweaks.
- (PC only) It is now possible to select different types of anti-aliasing.
- (PC only) It is now possible to set VSync to 30 or 60, or disable it completely.
- And over 300 other fixes in various quests.
- Improved CPU load balancing - better performance.
- Turkish subtitles added.

Hot fix 1.3.2
- Fixes distance sliders in the Advanced Graphics Settings.

Hot fix 1.3.3
- Fixed package with two missing videos.

Hot fix 1.3.4
- Fixed random encounters bug.
- Adds support for Nvidia Ansel and Shadowplay.
I think you should change the top subject to just patch notes. People read the title and think it is just the 1.3.1 notes.
Also, stick this topic.