It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I've been playing this game for a few days now, and I know it's known for FPS problems, but I read about other people struggling to reach 60, and I struggle to reach 30. The highest I've ever seen is about 45, and that's in the intro screen with nothing happening.

My system is:
16 GB RAM
GTX 960M
i7-6700HQ (8 threads, 2.60 GHz)
1080 screen (although I often play on a 720 TV)

I've tried setting everything to low, I've tried downloading some "optimized" user.cfg files, I've tried fiddling with settings in my NVIDIA Control Panel, I've tried the "heapsize" tweak. Even with the 720 resolution and lowest settings, I still only get FPS in the high 20s, maybe low 30s if I'm just "picking daisies" in an uncrowded area. And there are still drops into single digits during cut scenes and such. With 1080 resolution and medium settings, it's a little bit lower, but not all that much.

I've tried running Task Manager in a second window while playing, and there's no obvious bottleneck. The GPU gets the heaviest use, naturally. CPU usage runs 35%, evenly distributed on all the threads. Memory gets up to about 10GB for the whole system.

What else can I try?
Post edited January 31, 2019 by psychoadept
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
psychoadept: What else can I try?
Not much I'm afraid, as you've tried quite a few things that I would have recommended....
Your GPU is a giant bottleneck for this game; the 960m is about as fast as a desktop gtx660, the minimum requirement for the game.
avatar
psychoadept: What else can I try?
Try latest drivers (after last patches my fps dropped from 50-60 to ~10-15, new drivers solved that); setting process priority to high; turning off vsync in game options and enabling "enhanced" vsync in drivers and try changing in game in command line r_batchtype to oposite value (ie. from 0 to 1) and observe performance.
avatar
psychoadept: What else can I try?
avatar
cielaqu: Try latest drivers (after last patches my fps dropped from 50-60 to ~10-15, new drivers solved that); setting process priority to high; turning off vsync in game options and enabling "enhanced" vsync in drivers and try changing in game in command line r_batchtype to oposite value (ie. from 0 to 1) and observe performance.
Thanks, I had to leave it for a while cause I've got my hands full with school. But I'll give this a try as soon as I can.