It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I just finished the charlatan quest and all of a sudden I can't do anything without the game crashing to desktop after a minute or two. Standing still, walking around, sleeping, repairing items, fast travel, etc. all seem to have no impact on the crashes. It just happens after a minute or two no matter what.

I've tried reloading an old save and nothing.

No new DLC or mods since I started 30+ hours of game time (~10 days IRL time) ago.

Drivers are updated.

Tried different graphic settings.
I've got exactly the same problem!

Sometimes it crash during the loading time when i launch the game.

Unbelievable for a game at this price!!!

Impossible to play, no matter what. (change settings, drivers verifications, game data check...)

I can't continue my game...
Same issue here. Started happening after around 25-30 hours of game time, after I finished the quest where you fight Runt.
The problem happened just after I escaped from fort Vranik.

I can't play more than 5 minutes without crash.

I tried to reload a previous save, nothing change...

Crash, crash, crash
Same here, I've deleted all mods, removed dlc, updated drivers, crash crash crash.

I'm furious, I finally got it to play steadily, then some random bandit with super nice gear picked a fight with me outside skalitz, after 5-10 minutes I manage to defeat him, and just as I start going through his stuff, CRASH. Fuck this. How are crashes still a problem this long after launch.

I have to walk this off, I'm so mad.
Same for me, same for me...

Inacceptable. Truly.

A game that crash for a lot of people, no matter the configurations, a long time after its release. Just NO WAY!

Hope they will correct the problem soon, otherwise i will never buy a game from those developers...
Try to verify/repair or unisntall and fresh install. For over 300h I had only few crashes and almost all of them related to goto command (after 200h I became lazy ;) ) Either that, or game favours AMD rigs.
Post edited February 11, 2019 by cielaqu
I have the same problem.

I wrote to Warehorse studio e-mail, and waiting for some responde.
I think You guys should write to them with You're problems with crash, becouse it is nos a small problem.

/forum.kingdomcomerpg. com/
Post edited February 15, 2019 by Gacez87
I've checked the forum.

They have a lot of request, we are a lot with this crashing problem.

They ask us to send a request by mail at this adress :

No solution at this point.

Wait and see.
"A bird in the hand" quest caused save corruption for me -- when loading any saves after doing that quest, I get crash after 10-15 seconds after load. I had to reload to a save prior to that quest and skip it.