It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm playing on Windows 7 64 bit with the latest Nvidia drivers and installed the new version of K:NL, but when I uncheck the fullscreen button in options the screen just gets blurry. Alt-Enter doesn't seem to do anything either.

Is there some config file or something else that will allow me to play in windowed mode?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Nevermind. Turn off fullscreen then restart the game to play in a window.