It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

From all of a sudden, my save won't load. Game acts as if I just installed it, offering me tutorial and everything. I've found the saves in the game directory and everything appears to be there. Anybody have any idea how to fix this?

What I've tried:

Running the game with and without the Galaxy client.

Turning on and off the cloud save (I have it turned off by default).

Isn't it possible that Galaxy uses a different save location than the actual game for some reason?

I've already put almost 10 hours into my first game, and I'm definitely not starting over, knowing this can happen again. But it really sucks, because I was enjoying the game very much. Any help will be most appreciated.

Edit: So, I tried starting a new game and I've found after exiting the game that the save files in the game directory remained the same. That means there definitely is some other save directory somewhere, because i was actually able to load this new game.
Post edited January 25, 2018 by BotaZnohy