It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Music often cut off, after it is no music, until you exit or re-enter the area, or go to menu and turn off music and turn it on again. This is pretty annoying. Suggestions?
No posts in this topic were marked as the solution yet. If you can help, add your reply
I know this isn't very helpful, but that's actually "normal" for this game. I remember playing it on Windows 95 back when it was new, and it was always doing that. The best solution is to just turn the music off then on again in the menu. Or wait until you hit a new area.
I'd have to agree with FrotzFactor. Ports tend to be glitchy, especially during the time this was made.
I read somewhere that the game wouldn't work on modern PC's unless you disabled explorer.exe while the game is running, which means that if the game crashed or once you quit the game you would then have to restart your PC if you wanted to do anything else on it. Good job on the part of GOG for getting around this. Considering that, gives you an idea of how rough the compatibility of the porting went. I doubt anything can or will be done about this bug.

I sometimes wonder what is more annoying: the music abruptly cutting out? Or some of the less than atmospheric music tracks droning on and on. Personally, I enjoy the intermittent quiet.