It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
I'm playing the game on a widescreen monitor (as I assume most people are these days), and the game is stretched to fill the entire screen, regardless of the "black bars" setting in the AGS config menu. Promotional screenshots appear to show the 4:3 aspect ratio rather than 16:9... am I mistaken? Wondering if I may be overlooking a setting somewhere.
This question / problem has been solved by Krusbertimage
avatar
codefenix: I'm playing the game on a widescreen monitor (as I assume most people are these days), and the game is stretched to fill the entire screen, regardless of the "black bars" setting in the AGS config menu. Promotional screenshots appear to show the 4:3 aspect ratio rather than 16:9... am I mistaken? Wondering if I may be overlooking a setting somewhere.
Sorry for such a late reply! The AGS engine is indeed notoriously unfriendly to widescren monitors. If the "black bars" checkbox does nothing, I would suggest having it unchecked and instead find a setting in your graphics card control panel to retain the aspect ratio instead of stretching the viewport.
avatar
Krusbert: The AGS engine is indeed notoriously unfriendly to widescren monitors.
That's unfortunate, as widescreen monitors are the norm nowadays, but understandable I suppose considering the age of AGS. Oh well, I'll leave well enough alone. Thanks for the reply.
avatar
codefenix: I'm playing the game on a widescreen monitor (as I assume most people are these days), and the game is stretched to fill the entire screen, regardless of the "black bars" setting in the AGS config menu. Promotional screenshots appear to show the 4:3 aspect ratio rather than 16:9... am I mistaken? Wondering if I may be overlooking a setting somewhere.
avatar
Krusbert: Sorry for such a late reply! The AGS engine is indeed notoriously unfriendly to widescren monitors. If the "black bars" checkbox does nothing, I would suggest having it unchecked and instead find a setting in your graphics card control panel to retain the aspect ratio instead of stretching the viewport.
Is there a solution for this on a Mac? I bought Kathy Rain for a friend to use on her mac and the game stretches to fill the screen. It doesn't appear that there is a setup app within the file structure that includes the "Black Bars" checkbox.
avatar
Krusbert: Sorry for such a late reply! The AGS engine is indeed notoriously unfriendly to widescren monitors. If the "black bars" checkbox does nothing, I would suggest having it unchecked and instead find a setting in your graphics card control panel to retain the aspect ratio instead of stretching the viewport.
avatar
Eagleeye120: Is there a solution for this on a Mac? I bought Kathy Rain for a friend to use on her mac and the game stretches to fill the screen. It doesn't appear that there is a setup app within the file structure that includes the "Black Bars" checkbox.
Can you check if version 1.0.4 of the game works better on your Mac? We've recently released an update for the game and it's available in your account or via Galaxy :)