It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hello dead forum.

I've got a problem with my Linux version - it crashes often between the levels.
I tried save1 trick (rename, open in text editor and delete first 4 chars), and it worked a first few times, then I tried to "fix" the issue by checking the crash logs and seeing that it seems to be caused by not being found.
After copying libfmod to /usr/lib the game refused to recognize my save1 files.
I tried installing and uninstalling libfmod from the package manager, it didn't help.

The only way I can make my game reliably understand that save1 is supposed to be loaded is by deleting all traces of from my system, renaming in the JH directory, running executable jh so it crashes (with a different error?), then renaming libfmod back and only THEN game will allow me to proceed (by restarting my last completed level).

Did I mention that I have to do this every 1 to 3 levels? Yes, sometimes I do it, I go back to redo the level, and it crashes again in the end.

And when the game dies, it apparently kills my VPN process too.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I've figured out the most reliable way for me to play.
1. Install libfmod from the repository.
2. Once game crashes, do the usual save1 trick (rename crash_data to save1 and remove first 4 characters).
3. Rename libfmod in the directory to something else like
4. Start the game via executable jh, so it crashes (not the sh script, because apparently it will use the system libfmod or something? Anyway, it doesn't crash, but neither allows the savefile to be loaded, so crashing is a must).
5. Rename back to
6. Start the game (doesn't matter which way, it will work this time).

It's almost a pleasure, it's like I solved a puzzle or something.
And the amount of crashes has also been reduced in this manner from every 1-3 levels to just hanging up for 1-3 minutes several times per full game, and crash maybe once-twice a run.
It still kills the VPN client, and it absolutely can't stand being ran alongside any browser, Telegram Desktop or anything Unity (but Unity doesn't work with anything well, really).
Post edited February 27, 2024 by wazuzuz
Hey, it no longer breaks in 1.8! Thanks Kornel!