It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I am on Kubuntu 20.04 and I have trouble getting the game to launch. Executing the script in results in the output:

"Running Janosik
Opening in existing browser session."

And nothing else happens. I tried grepping for the line, and it seems to come from a game specific file (?) :

$ grep -R "Opening in existing" .
Binary file ./game/locales/en-US.pak matches

It is possible that it is because I'm new to Linux but I tried installing another random game from the site and it works fine.

EDIT: PROBLEM SOLVED. In another thread on this forum, about "an outbound attempt connection of nw.exe to the IP port 443", the user The Happy Friar pointed out that "from what I could tell from a few minutes looking in to it, it's part of the engine he used to make the game because it's based around google's chromium. that's why it pings google". With Google Chrome installed I was able to run the game.
Post edited April 15, 2022 by matsjss