It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi guys,

bought JA 2 today because I wanted to enjoy the game after some years again. Right after the Installation I tried to run the game but I got an error. After googling some time I found the two solutions which I tried too (for more, see attached file because Links don't seem to work), but just with the result that JA2 is "starting" (at least the Icon of the game appears on the Taskbar) and then it just stop without any error-report.

Any ideas how I get the game starting? Would be very happy for any solution :)
solution.jpg (132 Kb)
No posts in this topic were marked as the solution yet. If you can help, add your reply
Had a similar problem yesterday, luckily the solutions worked fine for me. Did you apply both of them (using the new files, patch, change in system file to disable intro and comp. mode)? I tried both methods for themselves at first... didn't work. But combined they seem to do the trick.

What was the error message you received before you applied any of the changes?
Also, you said that the game is "starting"... how far are you actually getting in the game before it stops?
And what do you mean by "it just stops"? Do you mean it is closing and you're back on the desktop, or do you have a black screen? Or something different?

Kind regards,
Yes, tried both solutions. The screen gets black for maybe a second, then I'm on the Desktop again. The JA2 Symbol is still at the taskbar but nothing happens and then it just disappears, without any message or error-repor, I also don't see anything from the game itselft. Before I tried the solutions it instantly said that the .exe "stopped working" the standard error-report you get.

I have no idea what to do :(
I am trying to edit the Ja2.ini. I run notepad as an administrator. I add the line PLAY_INTRO=0.

Nothing saves. The folder is read only. I would prefer to disable the intro.
metabaronX4: I add the line PLAY_INTRO=0.
Add the line? The line only matters if 1.13 patch is installed, and won't do anything with a vanilla installation. You could try deleting intro.slf but I'm not sure how the game will respond if it can't find the file.

If your problem is that you can't save the file, check the folder's permissions, or copy the file to another location (desktop), edit it, and copy it back. But if the folder doesn't have proper permissions, you will encounter more errors (crash on load for instance).