It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I can't get JA2 to start.

I'm running Vista Home Premium. After extracting the JA2 program I set the JA2 exe file properties to run as Administrator. After clicking the exe file, the game gave me the message that I didn't have the smackw32.dll file. I found the smackw32.dll file on the internet and put it in the folder. Now I get another message, "Cannot init FONT file FONTS\LARGEFONT1.sti". I looked in JA2's FONTS folder and found LARGEFONT1.sti, so it's not a question of lacking the file.

Does anyone have any suggestions?
This question / problem has been solved by DarthJDGimage
As a first try, I would redownload and reinstall the game in a neutral folder, like "C:\Games\JA2", to avoid issues with Windows UAC and virtualisation. It's advisable to do so, especially with pre-Vista games.
Also be sure to run the game as admin.
Things are working fine now. Thanks all.
AndyfromVA: Things are working fine now. Thanks all.
1. What did you do to start the game?
2. Did you install and play any Mods?

I tried installing "Renegage Republic" in JA2 vanilla and JA2-1.13.
I ran into the same wall: JA2 Won't Start - Cannot init FONT/LARGEFONT1.sti

This is an entirely new install, and I'm logged in as Administrator. I still get the message.
PUTTING LARGEFONT.sti into the Renegade-Republic-Data folder, I click on the .EXE again and get this message:
"Cannot init FONT file FONT/CLOCKFONT.sti"
I cannot find this anywhere in any JA2 folder.
Spinning my wheels.