It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I had the "error loading game" problem and when i run as an adminstrator it doesn't show my saves anymore. Where are my saves stored and where can I move them to to make them work with a run as admin game?

To be more clear where would the save files be if you didn't run as an administrator? Because the save folder doesn't exist if I go to it through programme files.

Edit: Problem solved. Wasn't sure where it was (some sort of vitural store on windows, forgive the spelling.) but I searched for .sav and it popped up. I dragged in into the save folder and it popped up fine. Hopefully anyone else who has this problem can follow this.
Post edited June 13, 2011 by UnknownAir
Jagged Alliance has quite a few problems with UAC. So you'll either have to run the executable as administrator, or better yet install to a non-system folder (C:\Games\JA2 for example)
The location of the saved files (incase anyone else has the same problem) is C:\Users\{your username}\AppData\Local\VirtualStore\Program Files (x86)\\Jagged Alliance 2\SavedGames
In case you do not have the gog version, but another, it will still be Program Files (x86)\{Install Directory}