It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
To all u guys out there having problem starting the game here is how to fix it:
1 go to game directory will be something like this \GalaxyClient\Games\Jade Empire
2 locate the file called JadeEmpire.ini
3 open the file with text editor
4 change the following values:
Widescreen=1 //change to 1 only if you have widescreen monitor
ScrW="enter you screen resolution width here"
ScrH="enter you screen resolution height here"
if you have 1920x1080 resolution, then ScrW=1920, ScrH=1080.
5 save the file and run the game like you normaly would, ur welcome.

with regards to fixing the JadeEmpireConfig.exe I have not figured that one out yet, but for the time being most options can be configured in the game options menu and the rest can be configure by modifying values in the JadeEmpire.ini file.

I have windows 7 laptop with AMD A10 hardware, and doing this is what fixed the start up problem.
Attachments:
capture.jpg (55 Kb)
Post edited February 26, 2018 by cgr37712
No posts in this topic were marked as the solution yet. If you can help, add your reply
This isn't working for me. It seems like the game doesn't even start for me. After hitting "play" my cursor is sort of locked in a small invisible window at the top left corner of the screen.
Only opening the task manager gets me out of there - and I can't actually find any process that might be related to Jade Empire there.
avatar
cgr37712: 2 locate the file called JadeEmpire.init
Is that right? Shouldn't it be JadeEmpire.ini?
avatar
cgr37712: 2 locate the file called JadeEmpire.init
avatar
Pajama: Is that right? Shouldn't it be JadeEmpire.ini?
thank you I just fixed it
avatar
_Holsten_: This isn't working for me. It seems like the game doesn't even start for me. After hitting "play" my cursor is sort of locked in a small invisible window at the top left corner of the screen.
Only opening the task manager gets me out of there - and I can't actually find any process that might be related to Jade Empire there.
can you be more descriptive of what ur problem is and what OS are u using
Post edited February 26, 2018 by cgr37712
I'm using Windows 10.

I don't really know how to describe my problem in a better way. It just simply doesn't launch at all. There is no start-up menu or anything.
Same problem as above with Windows 10.
Seems that running on windowed mode works fine however.
The game has trouble launching on other platforms too. I really wish Bioware would just fix it.
If anybody has the same problem than _holsten_, I went to the game directory, configured the game with the Jade Empire Settings application, and then launched the game not with the shortcut or GOG galaxy, but directly from the game launcher in the game directory. It worked.
What worked for me was to use The JadeEmpireConfig and there put the aspect ratio to widescreen