It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I need to a better camera lense and created the necessary tube. Then I tried to attach the lenses to it, but all I got where some glases. So I tried to combine both and got "Tube with Glases". Which won't work in any way.

Problem is: There doesn't seem any way to detach the lenses from the glasses.Searching for a solution I saw in a let's play that it's possible to detach the lenses beforehand using the razor, but the game doesn't allow that anymore when the glases are already merged with the tube and form a single item.

Edit: Thanks to a hint from outside the game I now found a solution. I overlooked something that was clear on the table and found a way to uhm ... lighten up the situation and to indeed attach the glasses without need to remove the lenses first.
Post edited May 29, 2019 by nakor.298
No posts in this topic were marked as the solution yet. If you can help, add your reply