It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Hi everybody !
So far i really enjoy that game ... but as said in this topic's title i have one "major" issue with the shortcuts => i can't create groups with the ctrl+1 (or 2 or 3) shortcut and i was wondering if i was the only one to have that problem.
Normally i wouldn't complain about not being able to create groups in RTS, but in that game it prevents from using heroes' abilities (if i correctly understood the game's mechanics).
So if anyone has that problem and a way to make it work i would be very gratefull to have a solution.
for info: i use french keyboard on a laptop (i.e. no num pad)
This question / problem has been solved by ethanpdimage
Though this would be a pain in the butt to have to do all the time, you could try this: Go into your Control Panel and first check your Keyboard, Hardware settings. Try changing your keyboard to "Standard 101/102-Key or Microsoft Natural PS/2 Keyboard."
If it's already set to that, or it doesn't work, try going to your "Regional and Language Options," then go to "Languages", then "Details..." On this window, it should tell you what keyboard languages you have installed. If you don't see a US keyboard on the list, then try adding it. Click on "Add..." then select "English (United States)" for the Input Language and "US" for the Keyboard Layout/IME. Click OK. Then under "Default input language" switch it to "English (United States) - US" Then click Apply, then OK. You can always come back here to change the Default input language back to what it was before if you need to.
I knew my "shift-alt" shortcut for shifting qwerty/azerty didn't work on my laptop, but i just discover how to (re)activate it thanks to you ..... and now it works perfectly in-game!
So, problem solved and by using the "shift-alt" command it's not such a pain "out there" as it could have been.
Thank you again for your quick and efficient answer !
In one word for others with that issue : my keyboard was already in 101/102 so no change on that side. I just went in 'config panel'->'regional and language options' and did what Ethanpd said + activating the "shift+alt" command to shift keyboard config and ..... voilà !
Nice, I wasn't even sure if that would work for you. I found this method out the hard way when I had to work on computers from Quebec and every time I hit the the backslash key, it gave me "è" instead. Found out that it had the "Canadian Multilingual Keyboard" as the default. :P
Post edited November 13, 2008 by ethanpd