It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Sadly, have about 130 GOG games in my library and this is the first one I have ever had a problem with, and after Limbo which I adored it was my most anticipated in a very long time. :(

Problem: Inside will not launch properly from first install; I get an INSIDE taskbar entry with icon, but it never appears and can't switch to it. If I right-clck the taskbar entry and then click INSIDE I get a "Fatal Error" titled red-X dialog "Player is already running." The thumbnail preview that appears over its taskbar entry is all-white with a generic document icon in the centre, ie it has no display info to scale into the preview. It will sit in this hung state indefinitely, but will close on right-click > Close window.or clicking the "X" on the preview thumbnail though not in Compatibility mode.

Specs: Windows 10 Pro 64-bit version 1909 build 18363.900, all updates installed, Windows just installed a week or so ago from fresh ISO downloaded from Microsoft, NVidia GTX 980, 8GB RAM, AMD FX-6100 6-core @ 3.3 GHz. (Many other GOG games including Limbo from the same studio work fine, as well as many other games, Office, browsers and everything else I have tried on this computer.)

Troubleshooting: Already tried
1) Rebooting. There are no other programs running when I launch (no AV either... just use Windows Defender.) I don't have/use GOG Galaxy either.
2) Installing to somewhere other than C:\Program FIles. All GOG titles are installed to C:\Games\
3) Setting Windows Defender Antivirus in Windows Security > Virus & Threat... > Real-time protection to Off.
4) Setting Windows Game Mode to Off.
5) Adding entire C:\Games folder where GOG Games folder is as an Exclusion in Windows Defender Antivirus
6) Setting INSIDE.exe to "Run as Administrator" and also tried launching as adminstrator as per the Steam thread for black screen/hanging on launch
7) Running in Compatibility Mode for Windows 7, 8 and Vista
8) Setting "Disable full screen optimization" for INSIDE.exe as per GOG general launch troubleshooting
9) Verifying that DEP is set to "Turn on DEP for essential Windows programs and services only" as per GOG general launch troubleshooting
10) As per GOG general launch troubleshooting article though it is for Windows 7, verifying that the indicated registry key does not exist; also did try searching as well in case it was present elsewhere.
11) As per GOG crash troubleshooting setting "Record game clips, screenshots, and broadcast using Game bar" to Off and verified "Record in the background while I'm playing a game" is already Off.
12) Removing d3d11.dll and also dxgi.dll as per the thread on crashing on launch
13) Installing the Visual C++ Redistributable for Visual Studio 2015 as indicated in ; it would not install as it is already present.
14) Updating video drivers from fresh NVidia download to latest WHQL 446.14 using Clean Install option and also rebooted afterward.
15) Because DxDiag showed one of the audio device drivers was not digitally signed, disabling all audio devices and then launching.
16) Verifying that the file curly.dat was present in the installation folder (PlayDead's support indicating that AV can sometimes false-positive quarantine it)
17) Verifying my downloads of Inside installers were current: setup_inside_10_(16955).exe and setup_inside_10_(16955)-1.bin
18) After the above, uninstalling Inside, verifying install folder was completely gone, running complete DIsk Cleanup including system files and manually cleaning \Windows\Temp, disabling Windows Defender Antivirus and reinstalling ensuring verifying integrity was enabled (which it had also been on the first installation.)

No change from any of these steps.
Post edited June 23, 2020 by MrKevvy
No posts in this topic were marked as the solution yet. If you can help, add your reply
I made some slight progress. Because this application was built with Unity, I was able to finally cause a display by launching it with a Unity switch:

inside.exe -screen-fullscreen 0

A tiny window opened which I then dragged to almost screen size. It has the INSIDE title and icon and displays:




(screenshot attached)

The dots appear one at a time so there is something actually running, and then it hangs indefinitely on this screen.
Post edited June 23, 2020 by MrKevvy
Problem solved. In NVidia Control Panel > Manage 3D settings > Program Settings, disabled Shader Cache / Set to "Off" for INSIDE.exe.

Please mark this issue as Solved; I can't seem to do so as all the posts are mine.

(I had the idea to do this because Limbo requires Shader Model 3.0 to run so figured that this would be equally or more dependent on it.)
Post edited June 25, 2020 by MrKevvy