It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
So I tried to force anti-aliasing and anisotropic filtering through my GPU control panel and dgVoodoo for this game but somehow the game ignores these settings. Any idea how to make AA and AF to work?
No posts in this topic were marked as the solution yet. If you can help, add your reply
I had little success with directx wrappers and upgraders with this game. Part of the reason is that the game uses directx 6 and a lot is hard-coded directly into the engine itself, and not directx dlls particularity which those wrappers target. The most success I had with https://github.com/elishacloud/dxwrapper directx wrapper. I manage to push the game to 2K resolution with it (see bellow links) and was able to fix some graphic related game crashes.

https://postimg.cc/ThyJ33z0
https://postimg.cc/Bj3TpcX7
Note: Some textures were upscaled
Post edited May 15, 2021 by volodnikov5
avatar
volodnikov5: I had little success with directx wrappers and upgraders with this game. Part of the reason is that the game uses directx 6 and a lot is hard-coded directly into the engine itself, and not directx dlls particularity which those wrappers target. The most success I had with https://github.com/elishacloud/dxwrapper directx wrapper. I manage to push the game to 2K resolution with it (see bellow links) and was able to fix some graphic related game crashes.

https://postimg.cc/ThyJ33z0
https://postimg.cc/Bj3TpcX7
Note: Some textures were upscaled
Okay thanks. I'll look into it.
[i][Compatibility]
DDrawCompat = 1
DdrawResolutionHack = 1
DisableHighDPIScaling = 1
HandleExceptions = 1

[DDrawCompat]
DDrawCompat21 = 1
DDrawCompatDisableGDIHook = 1
DDrawCompatNoProcAffinity = 1
[/i]

For me the DxWrapper works best with above setting turned on and the rest turned off.