It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Using the three discs
If you want to skip the disc thing, scroll down to Possible new problem section.

Okay so I know all about the issue with the discs. I honestly believe that it's a problem with Dosbox the emulator. I remember playing this game on my 486/DX2 and if it said at the greater colony, a moonstone was required as the sun is dying as a new moon is born, I remember you had to simply line those symbols on the discs, with tall horns.

So I have two saved games, each of them being different with the Lost Dialogue of Plato. My problem this time around was at the map room, with the scale model of Atlantis. Boy was I stuck. Then I FINALLY got it, after two whole days of messing with it.

In one of my saved games, the Dialogue of Plato says: Waning moon to protect the city, at 6 o'clock I needed to have Darkness, waning moon and city all lined up. This time around it said: At many outposts the morning light warmed the tall horns. So I had rising sun lined up with tall horns, press spindle and it worked. At crete when you need to use two stones, I had to have both symbols at 6 o'clock, sun dying as a new moon is born. So at 6 o'clock I needed darkness and new moon, press spindle and it worked. At the map room, when you need to use all three discs it said: darkest night soon to rule the western sea, and so the rising sun was at tall horns, and then I needed new moon and west sea at 6 o'clock, and the thing finally worked. So frustrating as many, many others have noted on various forums.

Possible new problem

So I was playing the game, trying to figure out the proper disc alignment in the map room. At some point when I right clicked to see the stones, and Indy says: That didn't do anything. All of a sudden, the voice was gone, and now it was showing text. Up until that point, I had had voice in the entire game. When Indy first crashes into the attic and the glass shatters, that glass shattering is an indicator of whether or not you'll have voice in the game. Anyway, I quit Dosbox, restarted the game, still no voice. I am running this with the original Indiana Jones and The Fate of Atlantis CD in the DVD-ROM drive. So, my D:\ drive is mounted, and it works fine. Did several dir's just to be sure, and ran atlantis from the CD to start the game.

I thought, well doesn't the game generally access the CD as you're playing? And I thought, maybe it's not accessing the CD for some odd reason. So I removed the CD, waited a second, put it back in the tray, close tray, open Dosbox, mount d D:\, mount c C:\, then D: enter, atlantis enter, game begins, F5, Load Game C:\FATE right click the discs, boom voice is back. My guess is, it wasn't accessing the CD. I do know CTRL+T changes between voice only, text only and text and voice. I even did CTRL+T until it said voice only, but there wasn't any voice until I removed and reinserted the CD. (yes I use the autoexec commands in the conf file, just haven't gotten that far yet)

This is a brand new problem I've encountered, so I wanted to share it here, in case anyone else is running the game with Dosbox and the original CD like myself.

(yes I know all about it's unsafe to mount C:\.) I been using computers since the days of DOS 4.0, I think I know what I'm doing.. Pretty certain not to go into C:\WINDOWS and do a deltree *.* command lol. I've no reason to be in the Windows directory, PLUS there are a few DOS games that want or need to access the C:\ drive.
Post edited November 22, 2020 by DosMan007
DosMan007: [...] I remember you had to simply line those symbols on the discs, with tall horns [...]
Nope. See my post here:
DosMan007: Possible new problem
There really is no reason I can think of to use DOSBox with anything ScummVM supports; you should try it:
Post edited November 24, 2020 by Links