It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
After playing for a few minutes, the game has this kind of weird input lag, where the controls only react after a few seconds - Meaning, that every button I pressed in this time is executed with a long delay. It then looks like Indy is moving by himself. When this happens, I can't do anything. I have to wait until it's over, then I can play for a few minutes until this happens again.

I'm playing with 60FPS (config change) and the widescreen patch.

Does anyone also have this weird issue? And if yes, does someone have a solution to this problem?

Thanks in advance!
No posts in this topic were marked as the solution yet. If you can help, add your reply
Hi there, I have the same problem with the X1 Controller and the patches/60 fps fix.

My workaround is to hit the pause button (if the game let me), unplug und replug the controller...and hope not to die in the process. Its VERY annoying when Indy starts to move by himself...

Edit:

I think I found a fix: try borderless fullscreen

Download and run DxWnd.
Click on Edit, then Add.
Set Path to <path-to-game>\GameData\bin\indy.exe.
Set Do not notify on task switch.
Set Acquire admin caps.
Set the window position and size.
Set Desktop for borderless fullscreen windowed.
Click OK, then File and Save.

source: https://www.pcgamingwiki.com/wiki/Indiana_Jones_and_the_Emperor%27s_Tomb

I had no further input lags so far.
Post edited March 16, 2021 by Ertman81