It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm in Act 2 tootling around and everytime I go to Dagda and the NPC 'The Kiwi' speaks to me the game crashes stating that Loader.exe has caused a problem.

I've tried with & without mods installed and get the same response. Any ideas?

Win7 64bit.
This question / problem has been solved by Ravengerimage
Try disabling the sound to see if it's a sound related problem.

Edit the flux.ini file in the main game folder (make a backup first)

Search for

disable_sound = 0

and change it to

disable_sound = 1

Save it, and run the game.

If it doesn't crash in the same spot, then it's something to do with the sound, probably that particular wav file.
I'll have to give this a shot as well. Everything in game works perfectly except when I enter Dadga, anytime a ship is destroyed (I think mostly freighters) the game crashes in a really strange way. I once got the loader error, another time the camera view changed but showed nothing but empty space, none of my controls did anything, I couldn't access any menus, it was just blank space screen but it seemed to happen when something exploded or I failed a mission objective...
Does not work for me. Researching around suggests that the dagda system is badly bugged, probably due to the MAAS corporation trying to send a defense fleet when you are trying to enter the 5km exclusion zone (which exists in the entire dagda system except for the main L-Point). I've tried using the developer cheats to quickly kill all enemies and hope the freighters can hurry through so I can jump, but no dice.

However, I did find that I CAN jump back through the L-point and wait a short while once I've cheat-killed all the enemies, then jump once again back into dagda. The freighters will still be heading for the gate (not sure if they jump through on their own when you are not in system) and mission will be complete once they make the jump. Just don't spend more than a minute in dagda or you will crash.

CHEAT method I used:
Open the Flux.ini and edit the developer_mode 0 and change it to 1 (ie. developer_mode 1) and save. Then open the config folder and edit the default.ini or keyboard_only.ini depending on what you select in the controler options. Go to the bottom of the file and delete the :-) and paste this on the spot on where it used to be.

Keyboard, X, CTRL, ALT

Press all buttons at the same time to enable the cheat listed above. It will kill the currently selected target (BE CAREFUL WITH IT'S USE, it can make your game end if you kill something important!)
anticept: Open the Flux.ini and edit the developer_mode 0 and change it to 1 (ie. developer_mode 1) and save.
This part isn't necessary; the cheats work irregardless.
Just registered to get involved in this;

Yes; this mission and any time i jump into dagda i freeze. usually without an error message. using anticept's cheat kill method i got further than i had before but the game still froze just before i completed my jump back to the hideout... DAMN. looks like i'm stuck on this mission and at this point it is stopping me from completing the game...

Things i've found:

*You can get a savegame just after this mission but its by somebody who has a full cargo bay of 999 blocks of platinum at base; it is kind of cheating

*its also been mentioned that this mission can be bypassed but im not sure how. no other missions open up to me at this point.

someone take off that damn solved text on top of this thread. its NOT!!!
Littlealx: using anticept's cheat kill method i got further than i had before but the game still froze just before i completed my jump back to the hideout... DAMN.
Here's what I did:

1) arrive at destination
2) destroy mines
3) set course out of system
4) reverse a bit
5) destroy incoming ships
6) go forwards
7) wait until the other ships turn up
8) head home

Things get a bit choppy on the way out, but persevere and you should make it.
I don't know if it was luck or coincidence, but I got through by stopping everything as soon as the last ship was killed. Decel'ed to 0, made sure the ship wasn't moving in any axis, didn't fiddle with any other controls, and didn't choose a new target. The only thing I may have done was to press DEL as soon as the Kiwi started talking, to skip through his dialog - that way he isn't gabbing when loader.exe does its thing.
HereForTheBeer: The only thing I may have done was to press DEL as soon as the Kiwi started talking, to skip through his dialog - that way he isn't gabbing when loader.exe does its thing.
[Del] skips dialogue? Any dialogue? That's been bugging me for a while - any time I dock with something I half expect to be blown to smithereens during a conversation.
Yep - it jumps to the end of that particular bit of dialog. You'll see the full text of the bit show on screen and then the next bit will start. For instance, if Cal and Clay have a 6-part back-and-forth conversation, you would press DEL 6 times to shortcut the whole thing. In the case of the Kiwi talking at the end of this mission, it's only a single-part bit of speech so a single DEL key press will shut him up.
Guys, I'm using Windows 7, I used compatibility mode to Windows 98 and now I'm not getting the no cockpit crash. I still have issues trying to get back to base. I think this is the way to complete this mission without cheat codes. I'll post again if I finally make it.
By the way... could someone please remove the "SOLVED" tag?
Post edited April 29, 2011 by BaalMoloch
Thanks to everyone who offerred advice here as I've been stuck on the same mission for about 2 months (I'm a bit stubborn).  It ended up being a combination of factors that got me through and these match up with the posts from "j6m", "HereForTheBeer" and "BaalMoloch".  

The symptoms displayed saw the HUD detach from the ship and move freely about 10s after the final enemy ship is destroyed.

Through thorough testing, the following points should ber noted:
- Vista and Windows 7 both behave in the same manner
- ATI and nVidia cards behave in the same manner
- Disabling the sound did not make a difference (I did, however, have it disabled when I got through)

Here is what I did:
1. Turn on Windows 98 compatibility mode for EdgeOfChaos.exe and loader.exe
2. Start the game and enter the Dagda system
3. Destroy the mines
4. Move towards the freighters and destroy the enemy ships
5. As soon as the last ship is destroyed, allow the ship to come to rest - do not touch the movement controls again
6. When you receive the message that the freghters have made it through the L-Point, use shift-m to set your jump destination to the next system
7. Press F6 to turn on autopilot
8. Once in the other system, wait and press DEL to skip through the dialogue that ensues (use shift-O to check your objective is complete)
9. Use > to select Lucrecia's Base and press F8 to dock

At this point the ship will move off and this is where the "choppy" part comes in as it was really dicey with 10-20s delays between frames at some points.  Persevere, however, and you will be rewarded.  Note that the usual skip to the docking sequence will not kick in so it will actually need time to get your ship all the way back to the base.
This is actually in the FAQ: and it fixed the problem completely for me.

Q. The game crashes after installing the F14.6 patch. How can I fix this?
A. Some features from a future graphics upgrade for the game accidentally made it into the latest patch. This didn't cause any problems when the patch was tested, but it seems that on some user's setups it can cause problems.

To fix it simply delete the following folder from the game:

<install folder>\resource\images\planets

This will disable the feature that's causing the problem.
Sadly none of the above "solutions" have worked.

Anyone else had any luck?
I followed very similar steps to Vindulus. Basically, that solution was the one I got to work, with some minor changes - this really is his solution, not mine, but I thought I'd post exactly what I did in case it helps anyone else.

Set up the cheat kill by putting the following in your <INSTALL DIR>\configs\*.ini file:

Keyboard, X, CTRL

... and start the game.

1. Disable all compatibility modes (they seem to causes an outright crash rather than the "choppiness"
2. Fly to the waypoint and "cheat kill" the mines (target one and press CTRL+X until they're all gone)
3. Position yourself to get through the L-Point (reverse up until your facing it from the blue side)
4. Wait until the enemy corvettes show up and target one, then cheat kill them all.
5. Use the L-Point to get out of the system.
6. It started getting very choppy around this point
7. Wait until the transports show up and thank you then target Lucrecia's Base and engage the docking autopilot
8. Sit and wait - and cross your fingers

I found I had to save and then exit the game entirely otherwise as soon as I launched again the choppiness kicked in.

Again, this is really Vindulus' solution, but with the tweaks the made it work for me.
Post edited December 09, 2012 by baggers25