It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I just installed I-War, watched the (very nice) intro movie, then right after it started showing company logos, it crashed with a black screen and eventually an error saying there was a problem with BRender initialization, and that I should see the readme file for instructions on how to fix this. I cannot find a readme file in the installed game folder. Has anyone heard of this, or know what I can try?
I did a little Googling, and saw this problem discussed with a possible resolution by altering the PCs virtual memory, but I'd really rather not have to go through that kind of stuff if possible.
I've got Windows 7 64-bit, a GeForce 275, and 8GB RAM, if that helps.
I am encountering the same error when I try to use Wine to play the game on Linux.
I also get some complaints about missing display modes before it crashes.
No readme and no config file or configuration GUI... Quite troublesome.
Update: Launching IWar.exe directly (instead of iwar_start.exe) went without problems, maybe that can work for you, too.
Post edited May 26, 2010 by bubla
Thanks for the tip, bubla, but no luck. Your suggestion got me past the logo screens, and just when I started to see a rather large plus "+" cursor, it crashes to desktop every time. I've tried all possible compatibility settings, but always get the crash to desktop.
I appreciate the suggestion, and I'm glad it is working for you at least.
If anyone else has any suggestions, it would be much appreciated.
Also getting the Brender problems. Running with the direct application rather than the gog start gets you into the game, but with garbled text in the menus. Options and the campaign roller are unusable. Trying to get into instant action causes the game to crash after the walking to bridge animation.
Tried both the page file fix and downloading a glide wrapper but neither change the outcome.
This time it is Vista and a Radeon card, though it is an older card since me usual one is being sent off to get repaired.
Post edited May 28, 2010 by Mr_Day
Check here for command-line options you can try with IWar.exe:

Running the game windowed may very well help, for example (even if that's not ideal).

I don't know which Glide wrapper GOG is using here, but my preferred wrapper for running I-War (and most Glide games) on modern hardware was dgVoodoo, so that would be worth a try (make sure you use v1.5; v1.4 turned out to have a really funky bug that could cause your jump destinations to be physically occupied by other ships!).

Just search for "dgVoodoo" in this thread:

edit: or here.
Post edited March 08, 2013 by Shadowcat
Following the instructions for the dgvoodoo wrapper and the command line has fixed my problem, the game now runs perfectly.
I doff my cap to you, sire.
*doffs cap*
I'm glad that helped. dgVoodoo is pretty awesome. (So is Zeckensack's wrapper, mind -- which I now gather is what GOG are using -- but Dege's has always seemed slightly less well-known for reasons I can't fathom.)
I also encountered another wrapper recently called nGlide. I've no idea how well (or if) it runs I-War, mind (and they don't list the game on their site), but I might add it to the dgVoodoo thread as another alternative.
Enjoy the game!
Just wanted to post that I did get the game working, with only an occasional cursor problem (the cursor gets "stuck" and won't move past a certain point in one direction) which I can live with because quiting and restarting solves it.
I'm actually not really sure what it was I did that made the difference, though because I did quite a few things before trying it again. But, at least it is working!
I can't say I'm really liking it yet, as this is my first real flight sim game, and it may take me a while to get used to the controls. I'll give it some time and patience, but right now I'm finding it awkward and frustrating.
Time and patience is a sensible approach. I'm not sure I can give you much in the way of useful advice, but I will just make sure that you're not ignoring the manual?
I-War's sizeable manual has a lot of critical information in it, and as with any decent sim you can't just get away with playing a tutorial mission and looking at a keyboard reference card.
Many aspects will not be critical to understand early on, so you will probably want to re-visit parts of the manual as you progress through the game. Make absolutely certain that you have read and understood the combat guide.
The controls will become more natural over time. Hopefully you're using a joystick? You may want to practise the nav missions and just challenge yourself to lower your time in those before trying to dive ahead into the more frantic missions that follow.
Post edited June 02, 2010 by Shadowcat
Shadowcat: Check here for command-line options you can try with IWar.exe:

I am having the same problem so I was looking for solutions on the forum, as well as sending a support ticket.
The post mentioned here does not seem to exist (goes to an error 404).
Post edited March 07, 2013 by Fafhred
They changed the forum URL after releasing I-War 2.