It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I'm encountering several serious bugs, they might be related to each other because it seems like they all involve the game not fully registering events that happen.

Bug 1: As also described in Masmassot's "Important bug" thread, upon reaching 0hp my run doesn't end, instead I can still run and strafe and shoot but I can't turn or aim. If I can maneuver myself so that enemies are in front of my view, I can still kill them and progress through rooms, but eventually I'll reach an enemy that I can't aim at because my viewing angle is stuck in place, and at that point my only option is to exit to the main menu. This happens to me on every single run.

Bug 2: The skill tree is mostly unresponsive to purchase attempts. When I have gold to make purchases, it'll only work about half of the time, and only on the first attempt to buy anything. Even then, the only indication that it worked is when the coin sound plays, nothing updates visually on the skill tree until I close it an reopen it. And then any further attempts to make purchases won't work, even when I have the gold for them. To make any further purchases I need to exit to the menu and start again, or restart the game entirely, and even then I might have to restart multiple times to get the next purchase to work.

Bug 3: Sometimes rooms will stay locked after all the enemies have been defeated. This has happened to me twice, both times were when the last enemies remaining were the gens in a gen nest. The second time it happened it looked like some of them were fading into death without my having attacked them, I don't know if that has anything to do with it. And I think both times I was throwing weapons at the gens instead of shooting them, if that makes a difference.

Bug 4: Weapon pickups are often bugged, when picking up a new weapon there's a chance it'll become impossible to shoot or to switch weapons, my only remaining option is to throw the weapon. Then when I throw it and pick it up again, the weapon model will stay on the ground where I picked it up, and the weapon marker will stay on the map too. After repeating the throw/pickup process multiple times because it's the only remaining way to attack, the minimap is covered in weapon markers and the room will have a lot of rotating weapon models all over the floor (they're not interactive at that point so the weapon isn't being duplicated, it's just the graphic). This has happened to me several times, the first time it also resulted in a visual bug of showing me holding dynamite and the shotgun at the same time.

Bug 5: I once got a bug where new rooms would no longer lock and spawn enemies. I could freely enter every room on the level and look around for chests and open them. When I had finally explored every room and tried going up the stairs, climbing the stairs wouldn't do anything, instead I clipped right back out to the outside of the staircase. This happened to me after an encounter with Bug 4, my weapons locked up on a bow pickup, after opening another chest I got the ankh but my weapons were still bugged at first, but after throwing and picking up the ankh a few times it finally un-froze my weapons, which was the only time Bug 4 ever resolved for me. Now that I could shoot again I was looking forward to trying out the ankh on the next enemy I saw, so I was disappointed once I realized that enemies weren't showing up anymore.

I've tried setting everything to the lowest quality/highest performance, both in the game settings and in the application settings in the NVidia control panel, and I've tried disabling gsync and setting my monitor refresh rate to 60Hz instead of 144, and nothing has worked so far. I don't think there's anything unusual about my system specs or setup, so I don't know why I'd be getting bugs when it seems like nobody else is getting them except for the first one.

Some possibly relevant specs include:
Windows 10 Home 64-bit
NVIDIA GeForce GTX 1070 (driver version 511.79)
Intel i5-6600k (3.5 GHz, 4 cores)
DirectX 12
ASUS VG278 monitor (1080p, 144Hz)
Realtek HD Audio (driver version
No posts in this topic were marked as the solution yet. If you can help, add your reply