It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I cannot juump!
Sounds daft but when on some missions the jump button does not work and despite a reboot it still fails.
I haven't changed anything apart from a new GFX card. Ideas?
This question / problem has been solved by Elmodiddlyimage
I don't think not being able to jump in IGI 2 is down to a change of graphics card. Have you tryed remapping the jump key to something else to see if that works?
Also if you have it set on the numpad make sure that numlock isn't on.
As Rlalack says. Also if you've updated drivers try to roll back one. if it makes a difference you'll know what caused it. may be a fix available.
please send this problem to our tech support with dxdiag attached
Don't need anymore, Elmodiddly had it, the GFX drivers rolledback from my update last week then reapplied. I noticed later upon reporting this that several other commands would not work in IGI2 and Dawn of War .
Next Question; why can't I give the solved to Elmodiddly?