It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Until the mods on Moddb are updated to work with the present version of HWRM, I've decided to play some of the mods for the classic versions. Now one of them is giving problems: the Gundam Seed mod version 3.21. I downloaded the mod and the english patch file. I installed the mod in the folder: "F:\GOG\Homeworld Remastered\Homeworld2Classic\". I started it to see if it works. After removing the -overridebigfile from the link on my desktop it started with the starting menus in english but most other texts appear as $xxxx (xxxx being a series of numbers). I tried to apply the english patch, doing exactly as the readme said: dropping the provided "Locale" file in my Data folder for Homeworld 2 and modifying the link to work with my computer. When I started the mod the looked exactly like before: menus in english, other texts as $something.
If anyone had the same or a similar problem and managed to solve it, please tell me how. Thanks in advance.
No posts in this topic were marked as the solution yet. If you can help, add your reply
Have you tried asking this question directly to the mod author through their mod page on Mod DB? If you have and got no response, try asking on the Gearbox Forums, as there are plenty of modders over there who can help better. You'll get a better response there than on here.
I tried contacting the dude that made the patch, I'm still waiting for an answer, so I decided to ask in as many places as possible, to see if anyone knows. But I'll try on the Gearbox forums as well, thx.