It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Been trying to get a version of HoW where the AI can move and google has led me to believe that the issue came with later versions of windows then 98. To this extent i have been trying to get my steam version to run on Windows 98 but that has seemingly been configured to expect xp/vista+ as it says it wants a higher version of windows. Has anyoen tried with the GoG version of the game on a windows 98 set up?
I just gave this a shot.

Just running the installer does not work; the GOG install file is Windows XP+ only.

I tried installing on my main machine, and copying the installed directory over, but that just gives a blank error message on start. What I've tried:
* Removing the read-only flag from all files, including those in sub-directories.
* Removing the underscore from the .exe and .ini files. (gives a different error, but still doesn't work.)
* Looking for any important-looking registry entries. (Didn't find any.)
* Changing UserName from "Windows XP Mode" to "Windows 98 Mode" in the ini file.