It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

I set "fullscreen" in launch options, but all the same I get "full screen windowed" mode, i.e. there is a blue bar on the top of my screen. It's quite annoying. Is there any way to solve that?

Windows 10.