It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

Quawerty: Hi everyone, I just feel like sharing how the game runs on my GNU/Linux box.

tl;dr Status at the moment (the day of launch): A sound issue and serious graphic artifacts: Unplayable.

My system specs:
- CPU: Intel(R) Core(TM) i7-6700
- Mem: 32GiB
- GPU: nVidia GTX 1080 Ti
- OS: Debian GNU/Linux 9.1 (stretch)
- Graphics driver: Official nVidia installed from tarball, version 384.59
- Sound backend: ALSA
- playonlinux 4.2.10 (distro packed)

Wine versions:
I tried wine versions 2.13 and 2.12-staging, both amd64 version (the game won't run under ia32). The outcome was the same.

I created new, fresh virtual drive with given wine version through playonlinux. I let Windows 7 be the system version, and in case of staging wine enabled EAX and CSMT.
Then I ran the installer.

Installer didn't show any progress bar while installing and grinded something heavily in one thread for approximately 15 minutes (writing to disk in short bursts with ~5s pauses). Then it ran msvc++ runtime installers (2008, 2010, 2013 and maybe 2015). Then it said it's done.

I chose to exit (not to launch) and added shortcut to the HellbladeGame-Win64-Shipping.exe file to my playonlinux list.

The game starts as follows:
1) Initial movies (logos) plays flawlessly.
2) As soon as the game engine sound kicks in, the sound issue becomes apparent (I will elaborate on that one later)
3) Menu works flawlessly
4) In graphics settings, everything was set very high, so I let it that way (after realizing it can't be turned higher :-) )
5) New game starts (loads and starts to display)
6) During initial cutscene, very heavy graphical artifacts occurs which renders the game unplayable. I did not go beyond the cutscene, since I really want to enjoy the game someday.

Graphical issues:
These are really just artifacts. Things which should not be there. Later part of the initial cutscene, I have just sun all over the screen, seeing effectively nothing.
It is interesting, how much custom graphics code there have to be. No Man's Sky runs in the wine just out of the box without such trouble (I mention it because it is also avilable for both PC and PS4 -> uses OpenGL).

The sound issue:
Overall, sound sounds good, except for one thing: the sound buffer is not being filled fast enough (or whole). And, well, the game engine does not seem to reflect sampling rate on of ALSA output device.
This can be either a glitch of the game, or the wine-alsa driver. (Most other windows games run just fine with this audio setup.)

These conclusions are based on testing, where I found out:
- Doubling ALSA output device sampling rate moved the sound an octave higher
- Doubling ALSA output device sampling rate doubled the number of dropouts
- Looking at the output signal in audacity, it quite regularly dropped out (contained zeroes)

In case you have a recipe to make things work better, go on and share it. In other cases please let this thread be informative and on topic.

If anything changes or if I'll manage to make something work, I will share it here.

There's a patch from one of the Wine developers that should fix the artifact issue in this WineHQ bug report:

Please try it and see if it helps but you will need to git pull the latest version of Wine, apply the patch, and then compile :)