It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

i tried to install the game withwine, playonlinux and virtualbox. In wine and playonlinux i get a runtimme and stack overflow error. If try it with virtualbox the installation ends succefully, but if i want to start the game i get the errot that the the application can't be initialised (0xc0000135). Can anybody help me?
Sorry for doppelpost. There was a problem with directx in wine and virtualbox. Now it works with wine and playonlinux too. Thanks for your attention.
Patsche85: Now it works with wine and playonlinux too.
Can you give a detail on how you made it work in wine?

I've been struggling to get installation going in wine, but there are some issues.

The first issue is if I run w\ine setup*.exe /sp- /noicons I get the following error:

Unable to execute file: C:\users\..tmp\dotNetFx35setup.exe

If I run wine setup*.exe without command-line options, the install runs fine for about 80%, then it just hangs. It seems to try to connect to the internet, as I see errors in firewall logs.

Do I need to install all directx and such BEFORE installing the game? Why does it try to connect to the Internet during install?

I went ahead and quit the installer when it was sitting for about an hour. I think it installed all the necessary files.
I eventually installed Mono, but there is some issue with timezone (a known bug). So I'll just proceed from there.
Post edited February 17, 2015 by osce