It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hi there,

I just downloaded the game and started it right away but I cannot get past the intro. As soon as I launch the game, the following error occurs:

The UE4-Ghostrunner game has crashed. Fatal error

I'm on Windows10 with all current updates and the latest NVIDIA drivers. I checked google and I found some similar issues and tried deleting the ghostrunner folder under localappdata: This didn't help.

I also tried "Verify / Repair" from within Galaxy without success.

Anyone else having this issue?
No posts in this topic were marked as the solution yet. If you can help, add your reply
I have the same problem, I was updating my drivers, I already test the game in 3 differents machines and all have the same problems, in the first one I couldn't even start the game... If I found a solution I will post it!!
I am having the exact same issue as well. What's worse is that I had managed to play the Steam demo, but with the complete game, I just can't get past the intro. I get a UE4 Ghostrunner game is corrupted and will now close, fatal error.

Now, I don't want to sound too mad, but isn't this the exact kind of thing that should be picked up BEFORE the game is launched? It's unbelievable.
Ok. I uninstalled the game this morning and did a full download again. This fixed the issue for me. Strange enough.

I noticed that the total download size yesterday was 11GB - the new download is 12GB. So this issue might be related to the GOG problems yesterday.

Hope this fixes the issue for you too.
GOG server problems from yesterday probably downloaded corrupted files. Everybody tri to re-download. I suggest to close all fps counters too when you launch the game.
I still have problem with Fatal Error!
Attachments:
I am almost convinced the developers won't check these forums because, after all, why would they? The game is practically in beta. I have been playing for upwards of 6 hours now and I'm pretty sure it's crashed almost 20 times, for seemingly no reason. Just playing normally, as if nothing was amiss.

I'm insulted at the fact that this game was released in such a state, and they had the gal to charge money for it. At least be honest and put it on Early Access or something. It really is insulting.
are you guys playing with DX12 or 11? DX12 crashes randomly for me as well, DX11 is stable.
DX11 is stable for me. Works really well. Didn"t try DX12
It was more stable with DX11 last night, yes, but it randomly crashed again, for no reason.
Crashed 3 times in just about an hour, even with DX11.
Post edited October 30, 2020 by Metaler.192
Hi guys, sorry I don't rrply earlier, I download the latest drivers from NVidia (those that add compatibility for Ghostrunner) and the game fixed, also download the latest offline patch available, the game works great on NVidia but I've still got problems to run the game on my AMD card, no drivers update yet!!! A new patch is coming, should be already available on GOG Galaxy!!!

EDIT: Is already available for download!!! Hope it solve your problems!!
Post edited November 02, 2020 by KetobaK