It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Hello there!
i bought that game today and everything is working out fine until the game has finished loading and a "click to start" button appears at the bottom of the screen. after clicking that button, nothing seems to be happening. i have tried reinstalling the game and restarting the pc. both changed nothing. does anyone know how to fix this?

thanks in advance!
No posts in this topic were marked as the solution yet. If you can help, add your reply
Never happened to me, but you should check at least two things:

1) Try to ALT+TAB to see if there's an error window hidden under the game, also have a look at task manager to see if the game is still responding to the OS

2) Try to unplug all your gamepads/joysticks, maybe the game is waiting an input from the wrong device
Post edited July 22, 2021 by powergod
Same thing! There is coursor with tracking on Start screen, but no click or buttons are registred
avatar
powergod: Never happened to me, but you should check at least two things:

1) Try to ALT+TAB to see if there's an error window hidden under the game, also have a look at task manager to see if the game is still responding to the OS

2) Try to unplug all your gamepads/joysticks, maybe the game is waiting an input from the wrong device
Didn't work :(

All *.ini files in C:\Users\<%username%>\AppData\Local\Genesis_GOG\Saved\Config\WindowsNoEditor exсept Engine.ini and GameUserSettings.ini are empty. Maybe this is the problem?
Post edited July 22, 2021 by Zummeon
avatar
powergod: Never happened to me, but you should check at least two things:

1) Try to ALT+TAB to see if there's an error window hidden under the game, also have a look at task manager to see if the game is still responding to the OS

2) Try to unplug all your gamepads/joysticks, maybe the game is waiting an input from the wrong device
alt+tab does not show any error messages and my input devices are mouse and keyboard.
task manager is the only way to close the game, but it does not say "not responding",

regarding the empty ini files:
exactly the same here.


edit for clarity.
Post edited July 22, 2021 by enrienneparis
avatar
Zummeon: All *.ini files in C:\Users\<%username%>\AppData\Local\Genesis_GOG\Saved\Config\WindowsNoEditor exсept Engine.ini and GameUserSettings.ini are empty. Maybe this is the problem?
No, mine are empty too