It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Witam. Właśnie pobrałem Wiedźmina 1 i po kliknięciu "Launch game" wyświetla mi się komunikat "Warning! Minimum system requirements not met." i nic się nie dzieje.

Proszę o pomoc.
Proszę bardzo
'Nie zapomnij zainstalować łatki, do której link masz na dole strony (poprawki dotyczącej niskiej jakości tekstur).

edit:
Warto również przy okazji zainstalować świeższe teksturki: The Witcher Overhaul Project

Powodzenia na szlaku! ; )
Post edited May 10, 2018 by mike_cesara
Nie działa pomimo zastosowania tej formułki, odpalanie jako admin tez nie pomaga.
avatar
Myszkin1989: Nie działa pomimo zastosowania tej formułki, odpalanie jako admin tez nie pomaga.
Hej! Napisz koniecznie do naszego działu pomocy technicznej: http://bit.ly/GOGTechnical
Pomożemy! :)