It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Die "Social Media" Komponenten wie Newsfeed, Profil etc. lassen sich seit einigen Tagen nicht mehr über die Hauptleiste anwählen in Galaxy. Im Browser funktioniert es ohne Probleme, in Galaxy nur noch über Umwege... dabei gab es aber doch kein Clientupdate oder hab ich was verpasst? Wie kann also auf einmal ein Funktion fehlen xD
avatar
Schlaumayr: Die "Social Media" Komponenten wie Newsfeed, Profil etc. lassen sich seit einigen Tagen nicht mehr über die Hauptleiste anwählen in Galaxy. Im Browser funktioniert es ohne Probleme, in Galaxy nur noch über Umwege... dabei gab es aber doch kein Clientupdate oder hab ich was verpasst? Wie kann also auf einmal ein Funktion fehlen xD
In Galaxy 2.0 geht das auch nicht. Das normale Galaxy habe ich nicht mehr auf dem Rechner. Generell funktioniert das bei mir nicht, wenn ich mein Profil deaktiviert habe. Ich kann nicht mal selbst mein profil ansehen, weil ich es deaktviert habe.
Post edited October 06, 2019 by welttraumhaendler
avatar
Schlaumayr: Die "Social Media" Komponenten wie Newsfeed, Profil etc. lassen sich seit einigen Tagen nicht mehr über die Hauptleiste anwählen in Galaxy. Im Browser funktioniert es ohne Probleme, in Galaxy nur noch über Umwege... dabei gab es aber doch kein Clientupdate oder hab ich was verpasst? Wie kann also auf einmal ein Funktion fehlen xD
avatar
welttraumhaendler: In Galaxy 2.0 geht das auch nicht. Das normale Galaxy habe ich nicht mehr auf dem Rechner. Generell funktioniert das bei mir nicht, wenn ich mein Profil deaktiviert habe. Ich kann nicht mal selbst mein profil ansehen, weil ich es deaktviert habe.
Naja, ich nutze die Version 1.2.59 und da ging das bis vor kurzem noch, weshalb ich mich wundere, warum es jetzt nicht mehr funktioniert. Ein Kollege hat das selbe Problem mit der aktuellen Galaxy Version (nicht die 2.0 Beta).
avatar
welttraumhaendler: In Galaxy 2.0 geht das auch nicht. Das normale Galaxy habe ich nicht mehr auf dem Rechner. Generell funktioniert das bei mir nicht, wenn ich mein Profil deaktiviert habe. Ich kann nicht mal selbst mein profil ansehen, weil ich es deaktviert habe.
avatar
Schlaumayr: Naja, ich nutze die Version 1.2.59 und da ging das bis vor kurzem noch, weshalb ich mich wundere, warum es jetzt nicht mehr funktioniert. Ein Kollege hat das selbe Problem mit der aktuellen Galaxy Version (nicht die 2.0 Beta).
jop ich habe das selbe problem,war auch verwundert,dass es ohne update aufeinmal nichtmehr geht :D


p.s. der info feed geht wieder xD
Post edited October 09, 2019 by Schizo2015
Hallo zusammen,

seit dem Update meines iMac auf OS Catalina starten meine Spiele nicht mehr:
The Withcher: Enhanced Edition
The Witcher 2: Assassins of the Kingsn Enhanced Edition
Gibt es noch andere Leute mit diesem Problem?
Bei der Suche habe ich jedenfalls kein Formu für "Mac OS Catalina" gefunden.
avatar
jkoop1: Hallo zusammen,

seit dem Update meines iMac auf OS Catalina starten meine Spiele nicht mehr:
The Withcher: Enhanced Edition
The Witcher 2: Assassins of the Kingsn Enhanced Edition
Gibt es noch andere Leute mit diesem Problem?
Bei der Suche habe ich jedenfalls kein Formu für "Mac OS Catalina" gefunden.
Die neuste Mac-Version ist ohne 32bit-Unterstützung. Beide genannten Spiele gibt es nur als 32bit-Anwendungen. Jeder Mac-Nutzer hat das Problem mit irgend einen Spiel sicherlich.

Die einzigste Lösung wäre, nicht auf Catalina zu aktualisieren.
Post edited October 13, 2019 by welttraumhaendler
avatar
jkoop1: Hallo zusammen,

seit dem Update meines iMac auf OS Catalina starten meine Spiele nicht mehr:
Gibt es noch andere Leute mit diesem Problem?
Bei der Suche habe ich jedenfalls kein Formu für "Mac OS Catalina" gefunden.
Myst IV Revelation, Myst V End of ages, URU...
Nichts mehr läuft auf Catalina.

Liegt es wirklich nur an der 32Bit-Technologie?

Warum laufen denn Myst I, Myst II Riven, Myst III Exile?
Die sind ja noch älter und wohl auch nicht 64Bit...

GOG hat auf meine Anfragen leider noch nicht reagiert.
avatar
old_menhir: Liegt es wirklich nur an der 32Bit-Technologie?
Andere Problem-Ursachen können natürlich auch noch vorliegen, aber bei den meisten Spielen ist das die Ursache. Technologie ist hier aber der falsche Begriff.

avatar
old_menhir: Warum laufen denn Myst I, Myst II Riven, Myst III Exile?
Die sind ja noch älter und wohl auch nicht 64Bit...

GOG hat auf meine Anfragen leider noch nicht reagiert.
Meinst du die Remaster oder die Original-Versionen? Die Remaster sind vom Code her neuer, Myst I, Myst II Riven, Myst III Exile sind 64bit. Jedoch schreiben die Entwickler des Remasters, dass sie für die verbleibenden Myst-Spiele an einer Lösung arbeiten.
Post edited October 26, 2019 by welttraumhaendler
avatar
welttraumhaendler: ... Jedoch schreiben die Entwickler des Remasters, dass sie für die verbleibenden Myst-Spiele an einer Lösung arbeiten.
Tönt verheissungsvoll... Hoffentlich triffts zu!

Ich würde mir aber so oder so eine eindeutigere Deklaration von GOG wünschen.
Einfach nur 'für OSX' anzugeben müsste ergänzt werden: NICHT mit Catalina kompatibel!
Post edited October 26, 2019 by old_menhir
avatar
old_menhir: Tönt verheissungsvoll... Hoffentlich triffts zu!

Ich würde mir aber so oder so eine eindeutigere Deklaration von GOG wünschen.
Einfach nur 'für OSX' anzugeben müsste ergänzt werden: NICHT mit Catalina kompatibel!
Das macht GOG schon. Jedes Spiel, was nicht unter Catalina läuft, verliert die Angabe MAC OSX lauffähig. Jedoch muss das für jedes Spiel einzeln geprüft werden, das dauert. In letzter Zeit haben besonders viele Spiele ein Update erhalten wegen dem Problem oder die Angabe verschwand aus der Produktseite.
Post edited October 26, 2019 by welttraumhaendler