}

It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I am having big problems with Witcher 3 in that I have reached an utter standstill and cannot finish the game after investing many many hours in the game.

I cannot launch the game with versions later than the v1.12.1 patch
I cannot play the game with the 1.12.1 patch because I've reached a glitch in the Sunstone Quest and cannot proceed.

I have tried many solutions, reinstalled the game 3 times now, installed Windows Visual C++ redist files as recommended but nothing has worked so far.

I am using Windows 7, have updated Nvidia graphics drivers and everything worked ok before the newer patches were applied. (I have 'rolled back' to v1.12.1 and tried loading a save game from before the Sunstone Quest but it didn't work).

I've been in touch with both GOG and CDPR but they seem to have given up helping and weren't much help in the first place anyway!

Any suggestions out there?
No posts in this topic were marked as the solution yet. If you can help, add your reply
Can you tell us the order you did things when you reinstalled? Ideally, you would have installed base game, then patch for the base game, then the free DLCs, then DLC#1, then patch for DLC #1, then DLC #2 and patch. Did you do it in that order?

Do you get any error message when you try and fail to launch the game? If not, can you bring up your task manager and see if the process begins and then automatically exits, or if it never starts at all?

What graphics card are you using?

EDIT: I should also mention that you don't seem to have posted in the Witcher3 subforum. You should post this there and move this discussion out of general. The subforum is here.

SECOND EDIT: Oh, skeletonbow has already given you the order of operations advice in a different thread ^_^
Post edited September 03, 2016 by OneFiercePuppy