It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Anyone else having this issue. Not a single error message. It just refuses to start for me and dmesg spits out the following:

ptrace attach of "./TidesOfNumenera"[1436] was attempted by "/usr/bin/gdb -ex attach 1436 --ex info threads --ex thread apply all bt --batch"[1477]

Computer Information:
Manufacturer: Unknown
Model: Unknown
Form Factor: Desktop
No Touch Input Detected

Processor Information:
CPU Vendor: GenuineIntel
CPU Brand: Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz
CPU Family: 0x6
CPU Model: 0x3c
CPU Stepping: 0x3
CPU Type: 0x0
Speed: 4000 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Network Information:
Network Speed:

Operating System Version:
"Manjaro Linux" (64 bit)
Kernel Name: Linux
Kernel Version: 4.9.12-1-MANJARO
X Server Vendor: The X.Org Foundation
X Server Release: 11901000
X Window Manager: Fluxbox

Video Card:
Driver: NVIDIA Corporation GeForce GTX 770/PCIe/SSE2

Driver Version: 4.5.0 NVIDIA 375.39
OpenGL Version: 4.5
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x10de
DeviceID: 0x1184
Revision Not Detected
Number of Monitors: 2
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 3840 x 1080
Primary Display Size: 23,54" x 13,23" (26,97" diag)
59,8cm x 33,6cm (68,5cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 2048 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: SigmaTel STAC9750,51

Memory:
RAM: 32128 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Steam Controller Cable and Base: Not set
Total Hard Disk Space Available: 49086 Mb
Largest Free Hard Disk Block: 23926 Mb
Post edited February 28, 2017 by entux
This question / problem has been solved by entuximage
avatar
entux: Anyone else having this issue. Not a single error message. It just refuses to start for me and dmesg spits out the following:

ptrace attach of "./TidesOfNumenera"[1436] was attempted by "/usr/bin/gdb -ex attach 1436 --ex info threads --ex thread apply all bt --batch"[1477]

(...)
Hello entux,

Please contact our support at https://www.gog.com/support and provide your system info, but by generating a GOG system report. It can be done by using a script that you will find in your copy of game.

That way we can identify more accurately what can be the cause of the issue.
avatar
entux: Anyone else having this issue. Not a single error message. It just refuses to start for me and dmesg spits out the following:

ptrace attach of "./TidesOfNumenera"[1436] was attempted by "/usr/bin/gdb -ex attach 1436 --ex info threads --ex thread apply all bt --batch"[1477]

(...)
avatar
linuxvangog: Hello entux,

Please contact our support at https://www.gog.com/support and provide your system info, but by generating a GOG system report. It can be done by using a script that you will find in your copy of game.

That way we can identify more accurately what can be the cause of the issue.
Could you please merge this thread with the topic i created on the numenera forums here on gog please?
The game NEEDS SDL_AUDIODRIVER=pulse!!! If you set that it will start. Albeit without sound. If you want sound as well you need to have pulseaudio installed. Unity3d is shit on a stick.

(this is a c/p from my other thread)
Post edited March 02, 2017 by linuxvangog
avatar
entux: The game NEEDS SDL_AUDIODRIVER=pulse!!! If you set that it will start. Albeit without sound. If you want sound as well you need to have pulseaudio installed. Unity3d is shit on a stick.

(this is a c/p from my other thread)
Ah, yes. Most, if not all modern games require PulseAudio to work. I am glad that you found a way to resolve your problem :) I am marking your post as a solution!
avatar
entux: The game NEEDS SDL_AUDIODRIVER=pulse!!! If you set that it will start. Albeit without sound. If you want sound as well you need to have pulseaudio installed. Unity3d is shit on a stick.

(this is a c/p from my other thread)
avatar
linuxvangog: Ah, yes. Most, if not all modern games require PulseAudio to work. I am glad that you found a way to resolve your problem :) I am marking your post as a solution!
This is simply not true. ONLY Unity3d games require pulseaudio to work so far. Granted there are quite a few of them now... still. I only have to start pulseaudio for those special snow flakes.