It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Has anybody else been experiencing this message when using the Galaxy Client to install games? Seems to happen after the Direct X installer requests admin rights.
No posts in this topic were marked as the solution yet. If you can help, add your reply
avatar
Pseudoman: Has anybody else been experiencing this message when using the Galaxy Client to install games? Seems to happen after the Direct X installer requests admin rights.
Yes I am getting them as well. I am using Windows 10 though.
avatar
Pseudoman: Has anybody else been experiencing this message when using the Galaxy Client to install games? Seems to happen after the Direct X installer requests admin rights.
Nope never had that problem, but then I don't use Galaxy, happy days
Could you please report the issue at http://mantis.gog.com/ along with your logs? (%ALLUSERSPROFILE%\GOG.com\Galaxy\logs)
I got this error when installing S.T.A.L.K.E.R. Shadow of Chernobyl. I wasn't paying attention why.
I always get the installers with the downloader and then install with galaxy opened up. Then galaxy takes and updates the files to the most current version. So.... never ran into that problem
I've started getting this error over the past week but not sure if its Galaxy specific or Game Update related.