It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
Generated crash report:


--------------------------------------------------

Gabriel Knight 3 v1.0.000 (Release)

-- Exception Fault \\HATTORI\Kamamura --

Time: Mon Apr 21 03:07:01 2014
Code: C0000005 (Access violation)

-- Current Address --

Physical address: 746B6F44

-- Registers --

eax:746B6F44 ebx:00000000 ecx:02FAC000 edx:00000001
esi:02FAC000 edi:02FAC000
cs:eip:0023:746B6F44
ss:esp:002B:0018F8EC ebp:0018F90C
ds:002B es:002B fs:0053 gs:002B
Flags:00210297

-- Call Stack --

Address Frame Current Instruction
746B6F44 0018F8E8 [err 126] 0001:00000000 ()
66854994 0018F90C QueryOglResource + 222F4 (C:\Windows\system32\nvd3dum.dll)
66825E81 0018F928 [err 487] 0001:00694E81 (C:\Windows\system32\nvd3dum.dll)
66826C71 0018FC08 [err 487] 0001:00695C71 (C:\Windows\system32\nvd3dum.dll)
6682C55B 0018FC20 [err 487] 0001:0069B55B (C:\Windows\system32\nvd3dum.dll)
594210BA 0018FC64 GetOLEThunkData + 6AC1 (C:\Windows\system32\DDRAW.dll)
5941E017 0018FD30 GetOLEThunkData + 3A1E (C:\Windows\system32\DDRAW.dll)
0055C4A9 0018FD84 [err 487] 0001:0015B4A9 (D:\games\Gabriel Knight 3\GK3.exe)
0049C784 0018FDB8 [err 487] 0001:0009B784 (D:\games\Gabriel Knight 3\GK3.exe)
0049CD9D 0018FDE4 [err 487] 0001:0009BD9D (D:\games\Gabriel Knight 3\GK3.exe)
005335F4 0018FE14 [err 487] 0001:001325F4 (D:\games\Gabriel Knight 3\GK3.exe)
00533641 0018FE28 [err 487] 0001:00132641 (D:\games\Gabriel Knight 3\GK3.exe)
00498663 0018FE5C [err 487] 0001:00097663 (D:\games\Gabriel Knight 3\GK3.exe)
00532FB2 0018FEFC [err 487] 0001:00131FB2 (D:\games\Gabriel Knight 3\GK3.exe)
005C4C6B 0018FF88 [err 487] 0001:001C3C6B (D:\games\Gabriel Knight 3\GK3.exe)
76A5338A 0018FF94 BaseThreadInitThunk + 12 (C:\Windows\syswow64\KERNEL32.dll)
77089F72 0018FFD4 RtlInitializeExceptionChain + 63 (C:\Windows\SysWOW64\ntdll.dll)
77089F45 0018FFEC RtlInitializeExceptionChain + 36 (C:\Windows\SysWOW64\ntdll.dll)


-- Executable Journal --

[Last Save Game Journal]

<No recorded journal data>

[Last Load Game Journal]

<No recorded journal data>
Never mind, I found the solution.

For others having same problem - it's caused by NVidia drivers controlling refresh rate of the screen. I have set "Highest refresh rate available", which is 120Hz on Eizo 2421, apparently, the game does not like that. Switching to "Application controlled refresh rate" solves the problem. You may want to include this to some kind of FAQ.
Try right-clicking on the actual game icon and run it in Windows 95 compatability mode.

I had exactly the same problem and this worked for me.
avatar
anthem1612: Try right-clicking on the actual game icon and run it in Windows 95 compatability mode.

I had exactly the same problem and this worked for me.
Thank you both. I've been having the game crash or simply freeze. I let my Windows 10 run its compatibility troubleshooter over it and nope. Always doing this at the worst possible times, often consistently when you move to a new area. Hope this works, and thanks for posting!