It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I see some other guy had the same problem as me, but got NO reply since april.

The sound stutters badly when I try to play this game on my HP Mini netbook runing windows 7 Starter.

I've tried the patches and 'fixes', but they dont work.

I don't like the way that GOG make it look like all thier games are 'ready to play with one click'.

Can anyoen help me please?
Or this will be my last GOG purchase.
Thanks
It runs properly on my netbook.

I had issues with the sound during the opening cinematic, but I found a solution on the forum.

What fixes exactly have you tried?
http://sierrahelp.com/Patches-Updates/GOGUpdates.html#Interlace

I tried that.

no joy at all with it.

It actually made it worse.


I was going to buy Phantasmagoria also, but i just dont want to risk it now.

This site shouldnt advertise & SELL these games the way they do, when they wont even work correctly.
Post edited October 23, 2011 by theVenerable
avatar
theVenerable: This site shouldnt advertise & SELL these games the way they do, when they wont even work correctly.
Have you opened a support ticket? The games they sell work on a majority of systems, they can't account for every single system configuration out there so hopefully they are able to help you when you open a support ticket.
I don't use any patch and the audio is fine.
But I had to change some settings in the dosboxGK2.conf file.
Mine looks like this:

[sdl]
output= overlay
fullresolution=0x0
fullscreen= true
autolock= true

[cpu]
core= normal
cycles= max

[mixer]
nosound=false
rate=44100
blocksize=1024
prebuffer=50

[autoexec]
cls
@ECHO OFF
mount C "."
c:
cd \
SIERRA.EXE .\resource.cfg
exit