It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera


I've previously played Gabriel Knight 1 and 3 and felt it was time to dive into the second chapter of this intriguing series. I'm playing the game on a computer with Windows 7 64 bit.

Everything has worked quite good, however, I have one issue that is somewhat making the experience sub-par. The audio and video while talking to people and in cutscenes is way out of sync. It seems to vary between a few miliseconds to up to a second. Has anyone else experienced this issue? I guess I might solve it by editing the dosbox config file but I have no idea where to start :S
No posts in this topic were marked as the solution yet. If you can help, add your reply
anyone else having this problem? I didn't notice it until after the prologue and opening scene. Lips and audio were out of sync at the zoo. Is there a fix for this? Does it have something to do with the cycles setting in the dosboxGK2.conf file?
There was some synclag in the original game, and there will be in the gog-version as well, as the game was released with some minor sync lag.
But if there are more than a few scenes and more than half a second lag in the video-voice sync, you might have an issue I'm unfamiliar with.

There's no way to be completely rid of the synclag, since, as stated above, the game was made that way.
Remember this was way back in the mid-nineties when the greenscreen was still a new invention, and game-to-disc-finishing was done manually.
that's very helpful, thanks!

I should add that I changed the cycles to 10000 in the dosbox conf file and this seems to have improved things a little. at least, the syncing problems are less frequent/obvious.