It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I've followed all the troubleshooting steps.. and even a cople topics here and nothing worked.. When i try to start GK1 the dosbox appears, the screen goes black then back to desktop. Once in awhile the game poiter pops up in the black screen but then back to desktop. anyone have any ideas? BTW im on windows 7 home premium with a nvidia card (dont remember the series.. its older tho.) I've tried different compati. with diffeent OS, 256 color mode, resolutions and i always run as admin :(
This question / problem has been solved by Namurimage
Have you tired going into the game start menu folder and run the 'graphic mode setup' tool and try a different graphic mode ?
yea tried them all, surface, overlay, direct draw, open gl .. etc.. still the same issue :(
Are you using the shortcut the installer placed on your desktop to start the game ?
ive used that, ive tried to start through the graphic mode changer and through start menu launcher well.. i fixed it somehow lol.. i uninstalled for the third time and when i reinstalled it worked.. lol thanks Namur for all the advice
Post edited October 04, 2010 by tigg
avatar
tigg: ive used that, ive tried to start through the graphic mode changer and through start menu launcher well.. i fixed it somehow lol.. i uninstalled for the third time and when i reinstalled it worked.. lol thanks Namur for all the advice
You're welcome.

Good to know you got it working ;)