It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like:Chrome,Firefox,Internet Explorer orOpera

×
arrow-down2arrowcart2close4fat-arrow-leftfat-arrow-rightfeedbackfriends2happy-facelogo-gognotificationnotifications-emptyownedremove-menusad-facesearch2wishlist-menuwishlisted2own_thingsheartstartick
I installed Faster than light with Galaxy. Than I tried to make it start from button on the client and the game does not run. After the loading screen I have a error message and the program abort. What happens?
I have windows 10 with 8 GB ram, 64 bit sistem.
No posts in this topic were marked as the solution yet. If you can help, add your reply
I'd try re-installing it. Then if that doesn't work, send a support ticket.
Thank you for the advise. I tried and the game still does not run. I will send the support ticket
Try launching it without Galaxy. My FTL won't launch within Galaxy but it launches fine when I click directly on the shortcut for the game.
The shortcut directly from the desktop works, but the button inside galaxy launcher does not.
We should let GOG know about this.
GOG support sent me this email when I placed a trouble call about FTL not running from the galaxy launch button, but being able to launch from the desktop shortcut:



Cycu93 (GOG.com)

May 15, 14:25 CEST
Hello,

1) Please make sure that you use "Run as Administrator" to install and to start the game (right-click on the shortcut or setup file and select "Run as Administrator"). If you are using Galaxy, then make sure to run Galaxy as Administrator.

2) Please reinstall the game AND add it to your anti-virus/firewall software's exception/trusted list. Simply disabling firewall or AV software could not be enough, since some of these software are running still in background or in services list. If you are using Galaxy, then please add Galaxy as well.

3) This game supports cloud saves.
If you have the latest version of Galaxy(1.2.6) then could you please disable cloud saves and see if the game launches?
In order to do that, please:
- Launch GOG Galaxy.
- Click on GOG.com logo in the top-left corner.
- Select settings - > Features.
- Uncheck cloud saves.




None of these things worked for me, however. Mayhaps they shall work for thee? Who knows. But I feel it's a galaxy thing, not a user/client thing.
I have been back and forth with GOG help team about my probelm {FTL running from the desktop shortcut but not from the Galaxy 'play' button} and the solution was in their last email to me:

Cycu93 (GOG.com)

May 24, 10:01 CEST
Hello,

Have you tried to disable overlay?
In order to do that, please:
- Launch GOG Galaxy.
- Click on GOG.com logo in the top-left corner.
- Select Settings.
- Click on Features.
- Uncheck Overlay.

Regards,
Cycu,
GOG.com Support


When I did this, FTL ran from the Galax 'play' button. Strange.
I just discovered this solution myself and was coming to see if it was known.
avatar
Wulf2k: I just discovered this solution myself and was coming to see if it was known.
Excellent. I'm also glad this forum isn't dead :)