It seems that you're using an outdated browser. Some things may not work as they should (or don't work at all).
We suggest you upgrade newer and better browser like: Chrome, Firefox, Internet Explorer or Opera

×
Game runs in Fullscreen or Windowed.
Can't find an option or .ini file to edit to get game to run in chosen windowed resolution?
Are there Startup commands ect to run at chosen resolution ect?

**Edit

All good figured it out :)
Post edited September 20, 2019 by Major.Pain
avatar
Major.Pain: All good figured it out :)
It would be good if you posted the solution, just in case if somone had a similar problem.
avatar
Major.Pain: All good figured it out :)
avatar
Kerebron: It would be good if you posted the solution, just in case if somone had a similar problem.
Really easy one.
Feel pretty dumb not checking this before posting this thread to be honest but to complete my shame here it is:

Uncheck Fullscreen box in options so game opens in a window.
Then simply grab the corner of the window with your cursor and drag to enlarge the window :)